Fordmods Logo

Leaking Coolant 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Leaking Coolant
Posted: Sat Sep 02, 2006 7:12 pm 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 87

Joined: 5th Oct 2005

Ride: EF Fairmont

Location: Melbourne
VIC, Australia

Hey all,

I changed my coolant about a month ago, and driving about town everything has been fine...

But today i drove to melb, and stopping in bendigo I found that coolant was leaking from the overflow...So i assumed it was cause it was a bit hot, so i kept going...Getting to melb, the empty tank light came on just as i got to where i was headed, and there was no coolant in the overflow tank...I have since filled it up, but am a bit hesitant as to wether it'll all come out again when i go to drive back... This never happened before i changed the coolant, this is the first time ive changed it since i bought it a year ago and ive driven to melb and back 4 or 5 times with no trouble..

Any ideas as to why its happened? solutions?
Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 7:16 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

I had the same problem when I changed my coolant not long ago. I had to take the water pump off.
For the first 2 weeks it dropped coolant out of the over flow hose near the expansion tank cap. I stuck the end in a coke bottle so I could reuse it. Try putting the coke bottle at the end of the hose and jam it between the battery housing and the radiator. Then you'll know if its leaking out of that.
It eventually stopped doing it. You might have air trapped in the engine somewhere which will expand when hot and might push the coolant out the overflow hose.
Maybe slowly the coolant has filled the hole where there air is and you simply need to fill it back up.

Other than that I'm not sure.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 7:23 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

try replacing the pressure cap.could have worn out

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 7:32 pm 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 87

Joined: 5th Oct 2005

Ride: EF Fairmont

Location: Melbourne
VIC, Australia

thanks for that idea timmeh, i'll try that on the drive home and see how i go..

and 93EB, looking at the cap it appears it could do with a replace so i'll pick one up tomorrow, cheers

hopefully either of these fix it up
Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 8:16 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

no problems good luck

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 8:23 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

Did you replace your thermostat???A faulty/stuck closed thermostat will cause many dramas...

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 11:49 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

i have been told that when ever you flush the coolant you should also replace the pressure cap.

i do it all the time now.

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:21 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names