Fordmods Logo

Lifer noise 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: Lifer noise
Posted: Wed Aug 23, 2006 3:28 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1181

Joined: 13th Dec 2005

Gallery: 3 images

Ride: 98 Patrol

Location: Maryborough
QLD, Australia

Hey guy i have a noisey lifter or something and was wondering if some of that oil additive that is supposed to stop lifter noises is ok for a short term relef till i get enough money to replace wateva is causing it?
Cheers

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 3:38 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 325

Joined: 15th Apr 2006

Ride: F350, EF2 Ghia, XC & Corty

Power: 218 rwkw

Location: Wangaratta
VIC, Australia

Have you tried giving it an oil change..?

 

_________________

13.28@103.73mph

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 4:09 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1181

Joined: 13th Dec 2005

Gallery: 3 images

Ride: 98 Patrol

Location: Maryborough
QLD, Australia

No havnt changed the oil cause I only just bought the car and only just had the oil changed b4 i bought it. I will prob give it another 1 to make sure.

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 6:50 pm 
Getting Side Ways
Offline

Age: 31

Posts: 771

Joined: 20th Nov 2005

Ride: AU XR8 220 Manual

the oil that was put in it is probably too thin. do you know what grade was put in it? post up what engine it is and how many Ks etc and ill list a couple of good ones to try
Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 6:56 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1181

Joined: 13th Dec 2005

Gallery: 3 images

Ride: 98 Patrol

Location: Maryborough
QLD, Australia

it was 15-40 so thats the right oil. Its a ef2 its done 170,000k's.

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 7:09 pm 
Tyre Shredder
Offline

Posts: 330

Joined: 26th Apr 2006

Location: rockingham
WA, Australia

while on topic, sorry to hi-jack mate,
i have an EA, i cant remember what oil i put in it, i think it was penrite 15w50 or near, and now its noisey as f*** for the first 5kms or so, can anyone recomend an oil to change to?
also does that nulon lifter stuff work at all?
cheers
Moody
Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 7:26 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1181

Joined: 13th Dec 2005

Gallery: 3 images

Ride: 98 Patrol

Location: Maryborough
QLD, Australia

moody wrote:
while on topic, sorry to hi-jack mate,
i
Moody

Ive killed for less...








:P :wink:

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 7:56 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

the nulon lifter stuff can make a small difference, depending if its damage, dirt or a mix of both.

the penrite stuff your talking about would be 15w60.

i used to use that, and had some noise after cam change.

ive changed to fully synthetic @ 130,000km penrite SIN15w40. lifter noise has basically gone, 10x better than it was. i some times get it for 5-15 seconds on startup or not at all, rarely lasting more than a minute

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 8:01 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1181

Joined: 13th Dec 2005

Gallery: 3 images

Ride: 98 Patrol

Location: Maryborough
QLD, Australia

thanks gaz. I was told by a mate to get the penrite. How much is the fully synthetic oil?

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Aug 24, 2006 5:11 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1181

Joined: 13th Dec 2005

Gallery: 3 images

Ride: 98 Patrol

Location: Maryborough
QLD, Australia

Ok ive changed the oil and it is still quite present. I think there must be some damage or wat else could cause ticking?

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Aug 24, 2006 5:28 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

I have shell or mobil synthetic oil in my EF with 280 thou on the clock. Its a 5w50 s**t that way there is NO engine wear on start-up (if u seen the add LMAO). I have a slight lifter noise on start up. Never lasts more that 10sec as the oil presure builds up.

It is fixable. Some of that oil additave is not really good for the motor. Some people i know use it but its complete crap IMO.

To fix it you can replace all the lifters in the car with new ford ones but keep in mind i got quoted $60....EACH...So thats worth more than the motor its self.

The other option is rebuild the lifter. U can do this with simple kits i have seen around.

You can go to the wreckers and get a hald ful for $5 and test them to see which makes noise.

Put up with it. I do.

Just for i the heck of saying it (may work)...I did the head on an old 4 banger magna and we went to u-pull-it and got some lifters and the ones without visable damage we put in a metal vice and clamped them to get the old sticky oil out. We filled them with oil and put them in the car. Worked a treat. So that may work in this case.


By now your probably getting sick of this reply and totally lost. Ill hit the submit button now.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Thu Aug 24, 2006 7:48 pm 
Tyre Shredder
Offline

Posts: 330

Joined: 26th Apr 2006

Location: rockingham
WA, Australia

Sounds stupid, but becaus eim puttin in a new motor in the upcoming months, i had a whining aircon belt, and being not too hot over here yet, i kinda snipped it.... it stopped the whine and for some strange reason, what i thought was the lifters have also shut up now :P
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 1:23 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names