Fordmods Logo

Little bit smokey 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Little bit smokey
Posted: Thu Feb 07, 2008 8:53 pm 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

please look at the video and give me your opinion as to what the smoke might be,it seemed only when i was touching the throttle
please help as it is going for rego next week and i dont want it smoking a failure
http://www.youtube.com/watch?v=scFPVVWBOdU

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
 
Posted: Thu Feb 07, 2008 11:54 pm 
Fordmods Newbie
Offline
User avatar

Age: 29

Posts: 7

Joined: 17th Nov 2006

Ride: Fairmont Ghia and AR Telstar

Location: Perth
WA, Australia

Was the car cold when u started it?.If so, does it do the same when warm. If so it could be just condensation but it looks like its kickin out a little too much so my bet is headgasket gone, leakin coolant into the combustion chamber and burning it

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Feb 08, 2008 6:55 am 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

head gasket has been done,head was recond,was only when its cold,seems to be alright any other time,oil is fine not milky or nuthin

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
 
Posted: Fri Feb 08, 2008 7:16 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

fezagero wrote:
head gasket has been done,head was recond,was only when its cold,seems to be alright any other time,oil is fine not milky or nuthin


if it is only when it was cold, then I blame condensation within the exhaust that has caused the smoking. Nothing to worry about mate.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Feb 08, 2008 8:33 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

From a cold startthings need to get warmed up.

The 02 sensor is ignored from a cold start, ecu acts as a choke for the first few minutes flooding with more fuel, the 02 sensor needes to be hot before it can accuratly read the fuel levels and act apon it.

almost all falcons blow a bit of blue smoke from a cold start, even ba's.

factor in cold cats, moisture and burnt carbon deposits from the last hot run. mixed with condensation etc.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Thu Feb 14, 2008 8:00 am 
Parts Gopher
Offline

Posts: 53

Joined: 13th Nov 2004

Location: Sydney
NSW, Australia

Do your tests with a hot engine. Smoke when you shut the throttle = valve stem seals, when you boot it = rings.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 8:20 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names