Fordmods Logo

LOSING WATER 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: LOSING WATER
Posted: Wed Mar 12, 2008 8:22 pm 
Oompa Loompa
Offline

Age: 52

Posts: 47

Joined: 2nd Jan 2008

Gallery: 1 images

Power: 137 rwkw

Location: SYDNEY AUSTRALIA
NSW, Australia

HI was wondering if any can help
i seem to be losing water from a source unkown from my xr6 i have to keep toping up every 2nd day all hose are tight i cannot see leaks from welsh plugs the header tank seems fine has anyone struck this prb the thermos are working well
:roll:
Top
 Profile  
 
 
Posted: Wed Mar 12, 2008 8:56 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

has it been running ok? check the plugs for rust and the oil for milky s**t.

if not, your pressure cap may have gone

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Wed Mar 12, 2008 8:59 pm 
Getting Side Ways
Offline

Age: 30

Posts: 1798

Joined: 14th Jun 2006

Gallery: 7 images

Ride: FG 50th Anni G6E Turbo

Location: Melbourne
VIC, Australia

Maybe the head gasket?
Top
 Profile  
 
 
Posted: Thu Mar 13, 2008 9:07 pm 
Fordmods Newbie
Offline

Age: 59

Posts: 2

Joined: 4th Mar 2007

Location: sydney
NSW, Australia

i would say headgasket i had the same problem couldn't see it behind exhast manifold between number 5 and six pots
Top
 Profile  
 
 
Posted: Thu Mar 13, 2008 9:16 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

u need to get a pressure test done at a radiator joint or mechanics

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Mar 14, 2008 8:20 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

could be any number of things.

headgasket
busted radiator side tank
shagged radiator core
bad radiator cap
hose with a small break in it

as suggeasted, take it to a good mechanic (they will usually just try and convince you that it is the head gasket without looking at it properly, so be careful) or go to a radiator mob and get them to pressure test it

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:27 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names