Fordmods Logo

low coolnet sensor 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: low coolnet sensor
Posted: Fri Nov 27, 2009 2:03 pm 
SA Cruise Moderator
Offline
User avatar

Age: 30

Posts: 1870

Joined: 14th Apr 2006

Ride: 1993 EBll xr6, 2003 ba xt

Power: 150 rwkw

Location: Whyalla
SA, Australia

gday all


how hard is it to add the low coolent sensor to a eb gli?


thanks

 

_________________

Owning 1 of 84,847 ebII.
2x clarion subs 1200w, 1x clarion amp 400w, pioneer headunit, 16x8 roh reflex.
Clear side, front indicators, White dials, trip computer, boot spoiler, K & N air filter.
35% tint, paint code (z) stark white, 3" crome nudge bar, Xh snorkle

Top
 Profile  
 
 
 Post subject: Re: low coolnet sensor
Posted: Fri Nov 27, 2009 2:21 pm 
Technical Contributor
Offline
User avatar

Age: 26

Posts: 676

Joined: 7th Jun 2009

Ride: Ford EB II Falcon

Location: Morphett Vale
SA, Australia

I would also like to know this same thing !

 

_________________

OLD CAR: EB II Falcon, Everglade Green, 250thous (Rough Guess), Wildcat Extractors, 2.5 Exhaust with Muffler + Hot Dog, 18 Inch Rodney Jane Mags, XH Snorkel, EA MPEFI Tubing !

NEW CAR: 1996 TE Magna...Mods Soon To Come

Top
 Profile  
 
 
 Post subject: Re: low coolnet sensor
Posted: Fri Nov 27, 2009 2:41 pm 
Stock as a Rock
Offline
User avatar

Age: 55

Posts: 198

Joined: 8th Nov 2004

Gallery: 4 images

Ride: Au II Xr8 & Xr6

Location: Eye of the Storm
NSW, Australia

Run an active from ignition on (fused of course) through choice of lamp or LED through level switch in coolant tank/radiator and then to earth. If you choose the radiator option might need to be fitted by a radiator shop.
Try one of these kits.
http://www.enginesaver.com.au/installat ... -line.html
Should do the trick.
Cheers
Mr220kw :)
Top
 Profile  
 
 
 Post subject: Re: low coolnet sensor
Posted: Sat Nov 28, 2009 1:14 am 
Stock as a Rock
Offline

Age: 29

Posts: 109

Joined: 1st Nov 2006

Ride: EL XR6

how hard is it to add the low coolant sensor to a reservoir that doesnt already have one?
I had to change the reservoir on my fairmont to one that didnt have a sensor and now the warning light on the dash constantly flashes.

 

_________________

EL XR6 Manual
Tickford Kit, 18" ANZ's, Kings SL/SSL & Sachs.

Top
 Profile  
 
 
 Post subject: Re: low coolnet sensor
Posted: Mon Nov 30, 2009 9:07 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

My ED GLi had the low coolant sensor wiring and plug already there (Was there from new according to the original owner)...All it needed was the reservoir with the sensor in it

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: low coolnet sensor
Posted: Tue Dec 01, 2009 9:45 am 
SA Cruise Moderator
Offline
User avatar

Age: 30

Posts: 1870

Joined: 14th Apr 2006

Ride: 1993 EBll xr6, 2003 ba xt

Power: 150 rwkw

Location: Whyalla
SA, Australia

my eb is last of the eb first of the ed so i might sus it out

 

_________________

Owning 1 of 84,847 ebII.
2x clarion subs 1200w, 1x clarion amp 400w, pioneer headunit, 16x8 roh reflex.
Clear side, front indicators, White dials, trip computer, boot spoiler, K & N air filter.
35% tint, paint code (z) stark white, 3" crome nudge bar, Xh snorkle

Top
 Profile  
 
 
 Post subject: Re: low coolnet sensor
Posted: Tue Dec 01, 2009 1:56 pm 
SA Cruise Moderator
Offline
User avatar

Age: 30

Posts: 1870

Joined: 14th Apr 2006

Ride: 1993 EBll xr6, 2003 ba xt

Power: 150 rwkw

Location: Whyalla
SA, Australia

what does the low coolent sensor plug look like


does it look like this one

and the low coolent light works on the clusta.

 

 

Attachments:
01122009005.jpg
01122009005.jpg [ 186.6 KiB | Viewed 15 times ]
01122009004.jpg
01122009004.jpg [ 283.61 KiB | Viewed 15 times ]

 

_________________

Owning 1 of 84,847 ebII.
2x clarion subs 1200w, 1x clarion amp 400w, pioneer headunit, 16x8 roh reflex.
Clear side, front indicators, White dials, trip computer, boot spoiler, K & N air filter.
35% tint, paint code (z) stark white, 3" crome nudge bar, Xh snorkle

Top
 Profile  
 
 
 Post subject: Re: low coolnet sensor
Posted: Tue Dec 01, 2009 2:46 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

jonathon wrote:
what does the low coolent sensor plug look like


does it look like this one

and the low coolent light works on the clusta.


Yep, Thats the one :)

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: low coolnet sensor
Posted: Tue Dec 01, 2009 2:57 pm 
SA Cruise Moderator
Offline
User avatar

Age: 30

Posts: 1870

Joined: 14th Apr 2006

Ride: 1993 EBll xr6, 2003 ba xt

Power: 150 rwkw

Location: Whyalla
SA, Australia

cool thanks

 

_________________

Owning 1 of 84,847 ebII.
2x clarion subs 1200w, 1x clarion amp 400w, pioneer headunit, 16x8 roh reflex.
Clear side, front indicators, White dials, trip computer, boot spoiler, K & N air filter.
35% tint, paint code (z) stark white, 3" crome nudge bar, Xh snorkle

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:19 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names