Fordmods Logo

Miss fire under load 

 

Page 1 of 4 [ 53 posts ] Go to page 1, 2, 3, 4  Next

 
 Post subject: Miss fire under load
Posted: Sat Aug 11, 2012 11:40 am 
Fordmods Newbie
Offline

Age: 34

Posts: 19

Joined: 15th May 2012

Ride: ef falcon futura

Location: melbourne
VIC, Australia

Hi guys. I have a 96 Ed falcon. Bought with 129,000 ks on the clock. It misses in a very strange way.
Starts perfect but when mainly cold or ten mins after starting the idle plays up the revs go from idle down and up from almost dying to idle. I feel the engine compensating and the car trying jumping forward a little then back to idle. Under very light throttle it misses and the revs die right down and it putts along and after 5 seconds or so it picks up. Happens mainly at lower revs. If I put the accelerator down hard it jumps forward and takes off. If I hold the revs at a setts in point and hold it the revs fluctuate from say 2000 rpm down to idle and back up. U can hear it spluttering and dirt of missing. Worse on cold morning and is better when the car is warm or the temp outside is warmer. But the fluctuating revs is always there the miss under load is mainly when engine or outside is cooler. Twice in the 3 years I owns it it has died at idle and once it felt like the engine cut out completely for a second. The clock is at 171,000 ks now and the engine has never changed how it runs in that time.
I replaced leads, plugs, coilpack, computer, throttle body, injectors, fuel filter and air filter but no change. A machanic once tested it told me injectors as nothing electrical was wrong. Injectors did not fix. Any ideas?
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Wed Aug 15, 2012 1:07 am 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

Headgasket? Can cause misfire across the rev range. Incorrect plugs
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Wed Aug 15, 2012 11:04 am 
Fordmods Newbie
Offline

Age: 34

Posts: 19

Joined: 15th May 2012

Ride: ef falcon futura

Location: melbourne
VIC, Australia

Head gasket. It dies not lose any water in the four years I owned it. Never loses oil. I don't see how it can be head gasket. It's done it for 4 years never changed.
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Wed Aug 15, 2012 8:37 pm 
Getting Side Ways
Offline

Age: 26

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

New mechanic for a start.
Have you thought about changing the inlet manifold gasket, cleaning the ISC and making sure it's gasket is ok.
Looking for other vaccume leaks.
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Wed Aug 15, 2012 8:47 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 19

Joined: 15th May 2012

Ride: ef falcon futura

Location: melbourne
VIC, Australia

I have looked for vaccume leaks. I can't find any myself. Have not changed the inlet manifold gasket.
What is the isc?
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Thu Aug 16, 2012 10:06 pm 
Getting Side Ways
Offline

Age: 26

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

Idle speed controller, do a quick search on how to locate/ clean it.
Does it use alot of fuel?
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Fri Aug 17, 2012 10:14 am 
Fordmods Newbie
Offline

Age: 34

Posts: 19

Joined: 15th May 2012

Ride: ef falcon futura

Location: melbourne
VIC, Australia

I bought a second hand throttle body and put the throttle position sensor and idle control on and it wouldn't idle. Did the same thing as it did before so I put my old idle controller back on and it idled again. Still the same. Will the idle control make it surge through certain rev ranges? Fuel usage I get 750 ks a tank. I bought a crankshaft position sensor you think it may be that? I'm still waiting for it in the mail you think it might be that? It surges or misses in certain revs. At idle when it's cold and when I accelerate slow the revs stop at 2500 rpm and it sort of gets stuck and then jumps forward and gets all this power. If I put my foot down the power fluctuates ??
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Sat Aug 18, 2012 9:16 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1114

Joined: 18th Oct 2006

Location: Adelaide
SA, Australia

timming or fuel pump?
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Sat Aug 18, 2012 11:19 pm 
Oompa Loompa
Offline

Age: 31

Posts: 46

Joined: 31st Jul 2012

Ride: ford au11

Location: bairnsdale
VIC, Australia

have u looked at the harmolic balancer?
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Sun Aug 19, 2012 8:10 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

topsy99 wrote:
Hi guys. I have a 96 Ed falcon. Bought with 129,000 ks on the clock. It misses in a very strange way.


First question I have is, what model car do you have? An ED or and EF. You say you have a 96 ED. ED is 94 and EF 94 to 96. It will make a difference to what you are trying to fix.
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Sun Aug 19, 2012 10:49 am 
Getting Side Ways
Offline

Age: 26

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

In the op he writes a list of items replaced, note coil packs.....
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Sun Aug 19, 2012 10:50 am 
Fordmods Newbie
Offline

Age: 34

Posts: 19

Joined: 15th May 2012

Ride: ef falcon futura

Location: melbourne
VIC, Australia

I thought the 96 ef was timed automatically and the sensor that replaces the dizzy is the only way to fix it?
What does the harmonic balancer do with a miss fire?
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Sun Aug 19, 2012 11:40 am 
Fordmods Newbie
Offline

Age: 34

Posts: 19

Joined: 15th May 2012

Ride: ef falcon futura

Location: melbourne
VIC, Australia

Sorry it's a 96 ef.
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Sun Aug 19, 2012 1:26 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

If it is breaking down under load, I would have said either Leads, Plugs of CoilPack, but you said you have done these. Could be blocked injectors or a blocked fuel filter.
Top
 Profile  
 
 
 Post subject: Re: Miss fire under load
Posted: Sun Aug 19, 2012 1:36 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 19

Joined: 15th May 2012

Ride: ef falcon futura

Location: melbourne
VIC, Australia

I done injectors to. I got a crankshaft Angie sensor in the mail?. It's breaking under load sometimes at idle when it's cold it's like it's running out of fuel. When it's under load it like one piston stops firing and it lacks power and skips then comes good. It won't hold a steady rev it fluctuats up and down. If I hold it in neutral at 2300 rpm and hold it there the revs by its self goes down to 1000 rpm then starts missing then goes back up to 2300 then may even go up to 2500rpm and so on. It's been doing it for 4 years. Never changed. It's just done my head in now.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 4  [ 53 posts ]  Go to page 1, 2, 3, 4  Next

Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:03 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names