Fordmods Logo

Motor Swap issues 

 

Page 2 of 2 [ 19 posts ] Go to page Previous  1, 2

 
Posted: Tue Jul 01, 2008 4:35 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 327

Joined: 23rd Apr 2008

Ride: ED, EB11, 351 XF

Location: christchurch
New Zealand

yea is 10 before TDC the marking IGN also i swaped dizzys and then the car would not statrt at all i had spark and the fuel pump was firing up so i tried a bit of easy start and the thing went bang thier was an explosion and it shot fire out the throttle body and the rocker cover craked right in halth ????
i dont think it did anythin internaly because it still has sompresion and sound all god when it turns over
Top
 Profile  
 
 
Posted: Tue Jul 01, 2008 5:43 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

Mate, the timing is out. Re-check your firing order, #1 TDC, etc. The reason it cracked the valve cover is it ignited all the fuel that has been getting into the sump when your trying to start it.
Regards the auto start switch, there is an inhibitor switch that stops the car starting unless it is in Park or Neutral. Find the right wires, and short them together, then it will start.

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
Posted: Wed Jul 02, 2008 3:01 pm 
Parts Gopher
Offline

Age: 29

Posts: 83

Joined: 11th Feb 2008

Location: Melbourne
VIC, Australia

sooty72 wrote:
Mate, the timing is out. Re-check your firing order, #1 TDC, etc. The reason it cracked the valve cover is it ignited all the fuel that has been getting into the sump when your trying to start it.
Regards the auto start switch, there is an inhibitor switch that stops the car starting unless it is in Park or Neutral. Find the right wires, and short them together, then it will start.


I beleive this to be your answer. LOL this happens alot at trade school with the first years doing timing. Theres no time constraints on your work i'm assuming so just double check double check!!
Start with the number 1 TDC and sounds like you'll be on your way good luck!
Top
 Profile  
 
 
Posted: Tue Jul 08, 2008 3:53 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 327

Joined: 23rd Apr 2008

Ride: ED, EB11, 351 XF

Location: christchurch
New Zealand

can any one please tell me what wires are for the inhibitor switch cause iv tried the plug with 3 wires on it that goes to the side the shifter is on ??
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Google [Bot] and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:21 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names