Fordmods Logo

Need help ASAP! 

 

Page 2 of 2 [ 19 posts ] Go to page Previous  1, 2

 
Posted: Fri Oct 07, 2005 3:08 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

cars been at the auto electricians for over 24hours now, and they still can't find the problem! this is s**t! its gonna cost me a fortune!
Top
 Profile  
 
 
Posted: Fri Oct 07, 2005 5:25 pm 
Stock as a Rock
Offline

Posts: 134

Joined: 27th Feb 2005

Ride: EL2 XR8

Location: Melbourne
VIC, Australia

sorry i couldn't help ya with the BEM mate..

hope it's sorted soon.
Top
 Profile  
 
 
Posted: Fri Oct 07, 2005 6:11 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

they found the apparent problem and apparently it was the EFI module
Top
 Profile  
 
 
Posted: Sun Oct 16, 2005 2:58 pm 
Stock as a Rock
Offline
User avatar

Age: 53

Posts: 120

Joined: 23rd Aug 2005

Gallery: 8 images

Ride: AU III XR8

Location: Canungra
QLD, Australia

Glad to hear they found the problem.
Did it cost you much?


Image

 

_________________

Murphy can kiss my big hairy a**.

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Google [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:22 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names