Fordmods Logo

Need help.. Squelching/squeeking noise 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Need help.. Squelching/squeeking noise
Posted: Sat Aug 26, 2006 7:06 pm 
Parts Gopher
Offline

Age: 33

Posts: 85

Joined: 6th Dec 2004

Ride: EL XR6

Location: Perth
WA, Australia

Hey guys, my twin throttle body XR has developed a bit of a problem. Over the winter, with the 4am starts, i noticed a bit of a belt squeel sound coming from under the bonnet. It was only on a cold start up, it would do about 4 or 5 sharp squeeks, the quickly go away. I noticed today though, that its doing it on warm start ups, every time, no matter what the engine temp is at. I got it home and pulled the belt off, its only 3 weeks old, so that wasn't the problem. I then gave all the pullys a spin, but they sounded fine. So then, with the belt off, and the thermo fans out, i gave it a quick start, ran it for 3 or 4 seconds and then shut it off. And guess what.... It still did it. So whats the deal?? Its not pullys, p/steer pump, alternator, idler or tension pulleys. But it sounds like a belt squeel or a dry bearing. I put in a pic, but i got no ideas....... :?

 

 

Attachments:
DisplayImage.jpg
DisplayImage.jpg [ 26.93 KiB | Viewed 28 times ]
Top
 Profile  
 
 
Posted: Sat Aug 26, 2006 7:13 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

it might be the thrust bearing
Top
 Profile  
 
 
Posted: Sat Aug 26, 2006 7:15 pm 
Parts Gopher
Offline

Age: 33

Posts: 85

Joined: 6th Dec 2004

Ride: EL XR6

Location: Perth
WA, Australia

MARK.TANIA wrote:
it might be the thrust bearing


Umm.. doesn't the thrust bearing only engage when in gear and clutch out?
Top
 Profile  
 
 
Posted: Sat Aug 26, 2006 8:31 pm 
Parts Gopher
Offline

Age: 33

Posts: 85

Joined: 6th Dec 2004

Ride: EL XR6

Location: Perth
WA, Australia

Have also noticed that with the thermo fans out, belts off, like it was before, if i kick it over with out starting it, it makes the noise as it spools down. As in, i turn the key, it cranks over, i shut the key off, it doesnt start, but as it spools down it makes that damn noise..
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 1:05 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names