Fordmods Logo

Need to get car running, was goin last week, please help 

 

Page 3 of 3 [ 37 posts ] Go to page Previous  1, 2, 3

 
Posted: Sat Aug 26, 2006 2:43 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

check fuel pump ,dissy ,rotor cap,rotor button,leads,battery

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
Posted: Sat Aug 26, 2006 2:47 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

Are you sure tht your battery has enough charge in it to turn the engine over fast enough.It may be low on charge.Have you checked for voltage drop when cranking your car??If it drops below 10volts i would seriously consider the battery isnt keeping up the charge to provide when cranking the enigne to start.

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
Posted: Sat Aug 26, 2006 2:52 pm 
Getting Side Ways
Offline

Age: 29

Posts: 486

Joined: 23rd Sep 2005

Ride: EB S1 3.9L Bush basher

Location: Perth
WA, Australia

yeah battery has enuff charge, im jump startin it with a tractor

 

_________________

I dont care how fast your car is, mine goes faster through the bush.

Top
 Profile  
 
 
Posted: Sat Aug 26, 2006 3:20 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

i had a no start issue on my 3.9. It was the coil. I think it f**k the ignition pulse or some s**t.

They are known to just die. Age and wear get the better of them. Considering your cars age, it wouldn't be a bad idea to change it any way to avoid be stranded on the side of the road

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Sat Aug 26, 2006 4:19 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

my prob ended up being a bad earth...

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Sat Aug 26, 2006 8:06 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

if your not sure whether its the fuel pressure reg, crimp the return line and try to start it. i don't recommend you do this for a lengthy period though.

another thing to do, as has been suggested, is crank it and spray some aero start down the throttle body while cranking. if it runs, it's fuel related. if not, it's more than likely spark.
is the spark really strong, or is it weak?

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Sat Aug 26, 2006 8:31 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

it is coil not producing a strong enough spark. it happened to me.
I checked EVERYTHING!!!!!!!!! but didnt look at the coil because i had only replaced it 3 months ago
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 37 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: Swalgerman and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names