Fordmods Logo

noisy 2010 XR6 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: noisy 2010 XR6
Posted: Sun Feb 15, 2015 9:52 am 
Fordmods Newbie
Offline

Posts: 1

Joined: 15th Feb 2015

Ride: 2010 xr6

Location: newcastle
NSW, Australia

Hi members, I have a 2010 XR6 which was not started for 2 months. When I started it the other day it makes a noise like a noisy lifter or loose tappet or similar sound. I change the oil at 5k intervals. it has done 100k
Top
 Profile  
 
 
 Post subject: Re: noisy 2010 XR6
Posted: Sun Feb 15, 2015 1:28 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Have you taken it for a drive to see if it quietens down ? Sometimes the belt tensioner or dry idler pulley can sound like what your describing. Maybe give a squirt with some WD 40 on the pulleys etc first.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: noisy 2010 XR6
Posted: Sun Feb 15, 2015 1:42 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Could be that a HLA has bled down while it has been sitting.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names