Fordmods Logo

Not a head gasket.....is it ? 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Not a head gasket.....is it ?
Posted: Sun Mar 02, 2014 6:31 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 30th Apr 2008

Gallery: 4 images

Location: seaford
SA, Australia

Hey guys, need some help on this please.My stock Eb II auto. is sick.Had the beast over 18months & never lost a thimble of coolant & never overheated.Few days ago it began playing up.Starts fine 1st start of the morning,idles fine & takes off smooth.Continues purring at resident. speeds for between say 5 - 10 km's & then suddenly starts chugging lumpily & idling near death.Temp. gauge has moved like the width of a matchstick & not showing false reading ie: not anywhere near overheating.Eventual struggle slowly through its changes and will still wanna power on albeit like slow motion,chugging and chattering quite harshly.Ive found then by easing back on the acc.pedal it seems to find a tiny spot where it simmers down but if you ease back a bees di*k too much you hit that turbulence again !! Feather the pedal & can find that spot but again push just that bit too much & shes at it again.Like there's a tiny window of o.k. Park her up overnight & check in the morning. Not lost no coolant , no froth in my oil.Turn the key....start no probs.,idling sweet,nothing wetwise out the pipe & away we go all smooth. 5-10 km's down road again.....De-je fricking vu & off she goes again like shes having a fricking seizure .!! Couple of months back on a return home from a fair trek I'd got a split tranny line hose that connects to the wee cooler in front of radiator & found it slipping in gear for the last few km's home.When i pulled up home I kicked myself when noticed the split hose & mess around it as I'd put it down to the huge load I'd piled into it(wagon).
But replaced that hose & topped up tranny & thought she'd forgiven me for it as like I said that was 10 weeks ago & she'd been driving a treat as usual til sadly few days ago.Oh also when it happened last time I couldn't be positive due to the noise of its shaking inside but possibly thought for a few seconds at least that I heard some faint pop or crackle coming from the passenger foot well area where the ECU is housed whilst I was feathering the pedal seeking its " spot".
F**k its taken me ages to write this up to best describe the sounds & symptoms.I realize it reads pretty stupid but hoping someone can enlighten me to whats going on as admittedly I've had a fair run of good luck motoring wise*touch wood* but being a past TR magma owner a decade ago & having cooling/head dramas back then I can't seem to recall that piece of crap carrying on same as this EB.I'll leave it at that.Apologies for the epic post but appreciate any ideas / diagnosis.??
Cheers for reading.
Top
 Profile  
 
 
 Post subject: Re: Not a head gasket.....is it ?
Posted: Sun Mar 02, 2014 6:39 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Have you checked the coil and leads?
Top
 Profile  
 
 
 Post subject: Re: Not a head gasket.....is it ?
Posted: Sun Mar 02, 2014 7:17 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 30th Apr 2008

Gallery: 4 images

Location: seaford
SA, Australia

G'day mate. I havent checked a thing apart from the reservoir for coolant loss to be honest. I thought I'd get a few pointers from the wise folk on here before tackling it .It's sort of thrown me a bit that alls sweet basically until I guess its warmed up after 5km's or so. but will do when I gee myself up to pop the bonnet later today.Cheers
Top
 Profile  
 
 
 Post subject: Re: Not a head gasket.....is it ?
Posted: Sun Mar 02, 2014 3:26 pm 
Getting Side Ways
Offline

Age: 21

Posts: 462

Joined: 24th Jun 2013

Gallery: 3 images

Ride: Ford Fairlane na2

Location: Launceston
TAS, Australia

Sounds to me that it might be the coil. As you may or may not know the coil is on the side of the engine under the air intake. Whit it being on the side of the engine its under abit of stress as its on its side but when the engine heats up the plastic casing of the coil can after time crack and let moisture in. Causing a problem like yours If you look at my thread (NAII FAIRLANE) you can see where I have put my coil where it stays flat is easy to change it, change the spark plug lead to it and best of all stays alot cooler. Would you agree with what ive said SWC about where it is?

 

_________________

NA2 fairlane - 3.9 with au headgasket & injectors, ef fans, 2.5" zorst, lowered on selby springs , kenwood head unit and 6 speakers, fusion sub, el ecu & ti chip

Top
 Profile  
 
 
 Post subject: Re: Not a head gasket.....is it ?
Posted: Sat Mar 08, 2014 7:45 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 30th Apr 2008

Gallery: 4 images

Location: seaford
SA, Australia

Yo, brilliant call bro. !! after a bit of a battle and finally getting it off and seperating it from its bracket it did indeed have a ridiculous gash i'd label it more than crack !! Remembering frantically removing as much as possible before towy arrived from wrecker to pay a pittance for a donor EB I had a while ago I rummaged thru the shed hopeful I'd salvaged coil from said donor........of course I didn't !! What I did find was one removed from a TR magna donor way back.Being skint as and today being my 2hr contact day with my daughter at contact centre, is there any reason I can't use this magna coil to get me out of s**t til I can get proper replacement ? Looks near identical obviously has spot for lead to hook up and a plug at other end that is diff. but hoping as long as rig up a plug all should be fine ?
Thanks again for help diagnosing.
Cheers
Top
 Profile  
 
 
 Post subject: Re: Not a head gasket.....is it ?
Posted: Sat Mar 08, 2014 11:16 am 
Getting Side Ways
Offline

Age: 21

Posts: 462

Joined: 24th Jun 2013

Gallery: 3 images

Ride: Ford Fairlane na2

Location: Launceston
TAS, Australia

It could work but I wouldnt use it because if it doesnt have enough power to give a strong enough spark the ecu will pic up its running rich. So it will take fuel away until its air fuel ratios are where they should be which could cause detonation. Id spend the $56 to get a new one (well thats how much mine was and it wasnt on special at bursons).

 

_________________

NA2 fairlane - 3.9 with au headgasket & injectors, ef fans, 2.5" zorst, lowered on selby springs , kenwood head unit and 6 speakers, fusion sub, el ecu & ti chip

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:55 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names