Fordmods Logo

....not sure if this is a problem 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: ....not sure if this is a problem
Posted: Tue Aug 08, 2006 10:05 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

hello everyone. well ever since i got my EL some people have been saying its pretty damn loud (note: stock exhaust with maybe a small hole). Now its not the exhaust noise that people say are loud. It's the actual engine. Compared to my EA the thing is quiet but when i compared it to an EF/EL damn my car seems to have loose bearings or something and its damn loud. It seems like some pulleys or something are loose and are making lots of random noise. I can hear ticking noises which are the injectors but not too loud. sometimes lifters go tick but after a whilel they disapear. It's like fan noise, plus bearings and something else that make the car sound loud overall. Could pulleys cause a lot of noise? do the thermo fans make a lot of noise?

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 10:47 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1618

Joined: 12th May 2005

Gallery: 2 images

Ride: BA 3V Tunna

Location: S.E. Melbourne
VIC, Australia

thermos make a fair bit of noise.. while its running have a look at the thermos and see if their both going
Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 11:13 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1001

Joined: 5th Nov 2004

Gallery: 19 images

Ride: EL Fairmont Ghia

Power: 132 rwkw

Location: Brisbane
QLD, Australia

the ef and el thermos dont make nearly as much racket as an au - ba set of fans make. i just replaced my idler pulleys on the ef, the bearings were just about stuffed. That did make the car a fair bit quieter too. Oh phong, stick the air con on max and the fan itself on max and get out and have a look outside the car, the thermofans should both be on at full speed there, see if thats whats making the noise. doubt it tho, mines done 333,300 kays now and the fans are still pretty quiet except when on flat stick.

 

_________________

175.7hp 15.5 @ 374,000km
Team I have two E-Series AND all my teeth.

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 11:44 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

samftr wrote:
the ef and el thermos dont make nearly as much racket as an au - ba set of fans make. i just replaced my idler pulleys on the ef, the bearings were just about stuffed. That did make the car a fair bit quieter too. Oh phong, stick the air con on max and the fan itself on max and get out and have a look outside the car, the thermofans should both be on at full speed there, see if thats whats making the noise. doubt it tho, mines done 333,300 kays now and the fans are still pretty quiet except when on flat stick.


cheers ill give that a shot. but i doubt its the fans as well. i might actually get the pulleys replaced and if the belt needs replacing i might as well do that. cheers

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 11:45 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1001

Joined: 5th Nov 2004

Gallery: 19 images

Ride: EL Fairmont Ghia

Power: 132 rwkw

Location: Brisbane
QLD, Australia

what sort of noise is your montage doing? not the auto box or diff making racket is it?

 

_________________

175.7hp 15.5 @ 374,000km
Team I have two E-Series AND all my teeth.

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 12:46 am 
Stock as a Rock
Offline

Age: 29

Posts: 121

Joined: 12th May 2006

Ride: BA XR6T

Location: perth
WA, Australia

my engine was heaps loud at one point
took to ford n had the belt and every single one of the pulleys aswell as all the pumps.
doesnt make any noise now :P

 

_________________

Old car burnt.
New car XR6 Turbo !!
No mods, anyone want a xr6t ?

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 8:59 am 
Smokin em up
Offline
User avatar

Posts: 250

Joined: 10th Apr 2006

Ride: EF OPT20

Location: Country
SA, Australia

Pull the belt off and start it up (wont hurt for a minute or so of running). That will tell you if the noise is external (pulleys, etc) or internal.
If it's internal then start with the timing chain and guides.

 

_________________

'94 EF GLI
Dash Mat
Color-coded Ashtray
Polished Wheel Nuts

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 1:14 pm 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

I'm having the same issues.. I'm going to start with changing the pulleys.. looking for aftermarket alternatives atm
Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 1:32 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

Shum's EL wrote:
thermos make a fair bit of noise.. while its running have a look at the thermos and see if their both going


I thought the EF thermos are actually very quiet. Compared to the clutch fan on EBII, or Commodore thermos there silent!!!

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 1:38 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

twr7cx wrote:
Shum's EL wrote:
thermos make a fair bit of noise.. while its running have a look at the thermos and see if their both going


I thought the EF thermos are actually very quiet. Compared to the clutch fan on EBII, or Commodore thermos there silent!!!


did you say clutch fan or wind tunnell!! :lol:

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Fri Oct 13, 2006 12:06 am 
Parts Gopher
Offline

Posts: 76

Joined: 1st Oct 2005

Location: Cairns
QLD, Australia

repco part # ep011 & ep010 are the pulleys for the tensioner and if needed they also have the tensioners from gates and they come with pulleys
Top
 Profile  
 
 
Posted: Fri Oct 13, 2006 1:18 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Bear in mind if you're replacing the tensioner assy, to get specifically an EF/EL one, as the XH one is different, and the EF/EL belt will be near impossible to get back on.
Holbrookau wrote:
Pull the belt off and start it up (wont hurt for a minute or so of running). That will tell you if the noise is external (pulleys, etc) or internal. If it's internal then start with the timing chain and guides.
This is what I'd recommend, along with unplugging the thermos while they're running to check them.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Fri Oct 13, 2006 2:31 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

sorry i didn't get back to you fellas but after taking it to the mechanic a while back they replaced the rocker gasket (never had the time to do it) and also changed my timing. It's not as loud as it was so I think that was the problem. Supposedly the rocker cover wasn't on properly which made my car also run like s**t and drinking petrol a lot.

Might change the pulleys and belts as well though when i get the chance. Are the pulleys are to replace? All of them btw.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: FordFan86, Google Adsense [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 9:42 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names