Fordmods Logo

Oil dissapearing act 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Oil dissapearing act
Posted: Mon Oct 17, 2005 7:02 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 374

Joined: 22nd Dec 2004

Ride: EB 5Spd

Location: Brisbane
QLD, Australia

Hey guys, have had a problem these last few weeks, and it has me stumped.

for 2 months, my engine oil hasnt even faltered on the dipstick, then all of a sudden between 2 weeks of not checking the oil, it has gone down to half, top it up week later its down to 3/4. Now its not leaving puddles on the ground, its not blowing smoke and ive done a compression test and everything seems a-ok (180psi across all cylinders), no oil in the water and no water in the oil and i have no difference in power. Occasionally when i boot it, i can smell a faint oil burning smell, but no smoke so im wondering if it could possibly be the pcv valve? or has anyone else had a similar problem and have any ideas?

cheers

chrisc

 

_________________

Image

Top
 Profile  
 
 
 Post subject: ????
Posted: Mon Oct 17, 2005 7:07 pm 
Getting Side Ways
Offline

Posts: 476

Joined: 28th Jan 2005

Ride: 1990 EA Spac

Location: grenfell
NSW, Australia

Check for oil leaks at the front of the motor, from where the timing cover meets the head both sides. Check around the crankshaft pulley and check around the timing chain tensioner. Of course you have checked out the oil filter and oil pressure switch or sender haven't you.

 

_________________

Drive safe, arrive alive

EA Spak EL dash and interior, thermo's,BBM, EF head and cam, superlows,

Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 7:09 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 374

Joined: 22nd Dec 2004

Ride: EB 5Spd

Location: Brisbane
QLD, Australia

yea ive checked all the sus places, rear main is fine, timing case is fine, oil filter/pressure switch are fine

like i said its not leaving puddles, and there are no trails down the block, or the sump for that matter so it has me stuffed

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 7:52 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

it could be burning it....

do a compression test when the engine has been left overnight ie not been run in 8hrs
called a "dry" comp test

then squirt some oil down the cylinders and retest
"wet" test

if the results are the same not rings :) but if there is a difference by more than 10% somthing is up

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 8:06 pm 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

Brother had the same problem in his AU,ended up being the head, he still had good compression also,was done under warranty for him though.
Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 9:01 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

a compressio test will not show up if the oil rings are worn out. it only shows up the condition of the compression rings.

more then likely it's burning it. they don't always smoke when they burn oil.

how many kms since the oil has been changed??

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 10:23 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 374

Joined: 22nd Dec 2004

Ride: EB 5Spd

Location: Brisbane
QLD, Australia

the oil has done about 3000km, has just started to turn dirty, its getting a oil change this week wich im hoping will clean it up a bit, ill try the wet compression test and see how she goes, the reason i asked about the pcv is that i think the ball bearing has stopped moving, ie it doesnt rattle when i shake it so im wondering if its stuck in the open mode and ramming oil through it, i noticed a bit of oil in the bottom of the intake manifold thats all

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 10:35 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Fit new PCV and retard timing 1 or 2 degrees???

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names