Fordmods Logo

Fordmods Advertising

oil pressure in a ba 


Page 1 of 1 [ 1 post ] 

 Post subject: oil pressure in a ba
Posted: Wed Jul 02, 2008 10:57 pm 
Getting Side Ways

Age: 36

Posts: 1273

Joined: 30th Sep 2007

Ride: g6e 2009

Location: hiding in the bushes
WA, Australia

hey guys and gals, just wondering if anyone can tell me wether this is normal or not, and if not what could be causing it...

i recently replaced the oil pressure sensor on my oil gauge, as the old one carked it. is installed it via a t piece with the other side having the stock sensor to keep the engine computer happy. all well and good nice clean simple job. now when i start the car and the motor is cold, i get a reading of 4 bars pressure. all well and good. however the pressure drops as the engine warms up, to the point where its reached 1 bar of pressure. (i didnt feel like driving much further with no oil pressure) during this time the engine doesnt seem to run hotter than before, and doesnt go all chuggy or anything. if i turn it off and restart straight away, the pressure is the same as when i turned off, however if it goes cold, the pressure returns to 4 bars again. is this simply the oil getting thinner as it heats up causing this? or should i be looking elsewhere? havent found any suss oil stains in the drive to say its been leaking, and the oil level isnt low on the dipstick either. only other choice i have is the gauge has carked it and needs replacing....
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 28 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 10:43 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names