Fordmods Logo

Only on hot days (Very Bizzare) 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Only on hot days (Very Bizzare)
Posted: Thu Oct 12, 2006 2:35 pm 
Stock as a Rock
Offline
User avatar

Posts: 157

Joined: 14th Jul 2006

Ride: EL

Location: Adelaide
SA, Australia

This only happens when the car has been sitting in the heat for a while. Never on cool days.
When i start the car, the engine does not idle well at all. In fact, all it does is run very rough and splutters badly for about half a minute then idles smoothly as normal. Its something i cant work out as it only occurs on hot days after the car has been sitting a while.
Has anyone experienced the same sort of thing ar have any clues as to what may cause this? It may just be a sensor or something which is faulty. I dont know.
The car is an EL I6. It has been doing this for years but its not something that occurs on cool days, just hot days.
Any help would be great.
Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 2:54 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

maybe your fuel is evaporating in the lines somehow or the map sensor is a bit dodgy?

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 2:58 pm 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 7029

Joined: 18th Apr 2005

Location: Hobart
TAS, Australia

I'll go with the fuel vapor & blocked return line to tank.

 

_________________

Mind f**k!!! it works on feeble minded ignorant sheeples... there's plenty of em on this site... some are very intelligent but by god they are so thick!!!

Pakrat wrote:
You can buy them seppertly

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 2:59 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

cleaned the ISC?

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 3:14 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

Definately sounds like the fuel is evaporating, i've had this with a few cars in the past... Only hot days and only when the car had been sitting a few hours.
Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 3:19 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Walker wrote:
Definately sounds like the fuel is evaporating, i've had this with a few cars in the past... Only hot days and only when the car had been sitting a few hours.


Surely a properly functioning carbon cannister would prevent this from ocurring?

How hot are we talking here? You live in the desert? Or just 'typical' aussie heat - 30-40 degrees...

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 3:26 pm 
Stock as a Rock
Offline
User avatar

Posts: 157

Joined: 14th Jul 2006

Ride: EL

Location: Adelaide
SA, Australia

Hot days. eg. 30+
Just to make it more interesting, the engine runs fine when you give it a little bit of accelerator. Only when it tries to idle its like a pig.
I cant see how evaporating fuel will cause this if fuel is there when you press it a bit.

Im baffled.
Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 3:35 pm 
Tyre Shredder
Offline

Age: 29

Posts: 354

Joined: 27th Jun 2006

Gallery: 4 images

Ride: EL Fairmont Ghiaaaaa!

Location: Wesside, Melbourne
VIC, Australia

I feel your pain, its been hapening to me today (stinking hot), but it happens other times too, but only sometimes :?

 

_________________

Image
Whiteline'd

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 3:36 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Geez this is a long shot and it'd be difficult to test, but maybe the heat is affecting the throttle position sensor???

Try getting a voltage reading from TPS when the car is playing up. At idle, should not be reading any more than 0.98v

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 8:40 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

Give the ISC a shot

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 8:51 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4323

Joined: 17th Jan 2006

Ride: Soarer 2.5GT-T

Location: Cranbourne
VIC, Australia

would have to be hotter than that to evaporate the fuel? i'd vote for ISC or TPS, sounds like the heat is messing with something electrical.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names