Fordmods Logo

Please help, Ford Falcon 97 not starting. 

 

Page 1 of 3 [ 33 posts ] Go to page 1, 2, 3  Next

 
 Post subject: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 3:56 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 15

Joined: 11th Feb 2015

Ride: Ford Falcon 97 EL

Location: Perth
WA, Australia

Hi guys,
My 97 Ford Falcon (EL) suddenly stopped starting last week. It was running fine before and service due warning had appeared sometime before. Engine is cranking during the start efforts, battery and motor are ok.

The problem started when we started the car in the middle of the day under hot Sun (temp about 35-40C). I just started the car and moved 5-10 meter and it stopped suddenly. It never started after that.

The "high coolant temperature" warning (Red box ) appears on dashboard. Temperature indicator is at low side below C. I checked the temperature through dash board diagnostic and it shows temp 30C which is normal. Coolant temp sensor also was checked and show 26Kohms which I think normal. It is not clear to me why high coolant temp warning light is coming.

When the key is at "on" position, before starting the Car, the driver side fan is running very high speed. I ran the EEC diagnostic test and got the code 777 only, which says driver side fan not drawing current when switched on by EEC. I removed the Fan relays 1,2 and 3 and checked the voltages. Fan relay number 2 and 3 are activated even before start the engine. Is it EEC sending a signal to relays to activate before start the engine thinking that the temp is high ? But the real coolant temp is normal. There is no error code recorded in EEC related to coolant temp.

I suspected the AC clutch and hence removed the WAC relay and switched on the car. That time Fan is not running and relays are not activated. But still not starting.

I heard head gasket failure is a common problem in EL. How do I know if head gasket has failed? I can see slight oil patches all around the top side.

Your kind support is highly appreciated to solve the problem.

Cheers, panmahi
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 4:37 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Is the Fuel Pump priming when you turn the ignition to "reds"?
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 5:09 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 15

Joined: 11th Feb 2015

Ride: Ford Falcon 97 EL

Location: Perth
WA, Australia

SWC wrote:
Is the Fuel Pump priming when you turn the ignition to "reds"?


Hi SWC,
Many thanks for the quick response.
Could you please tell me how to check if the fuel pump is priming ?
Does the fuel pump run/prime when the key is at KOEO position or do I have to crank the engine ?

Cheers, panmahi
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 5:40 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

You just need to turn the key to reds, no need to attempt to start the engine.

Lift up the boot mat and listen for the pump when the ignition is turned to reds.
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 5:55 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 15

Joined: 11th Feb 2015

Ride: Ford Falcon 97 EL

Location: Perth
WA, Australia

SWC wrote:
You just need to turn the key to reds, no need to attempt to start the engine.

Lift up the boot mat and listen for the pump when the ignition is turned to reds.


Many thanks mate.
Yes. The pump is running for few seconds when the key in "on".

Cheers, panmahi
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 6:09 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Then it is priming.

Does the smartlock light on the dash go out when the key is turned to reds, takes a second or 2?
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 6:15 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 15

Joined: 11th Feb 2015

Ride: Ford Falcon 97 EL

Location: Perth
WA, Australia

Thanks mate.
Yes. Smart lock appears before key in and disappears after on.
The priming ok means the fuel pump fuse and fuel pump relay are ok. Isn't it ?

I wanted to check all fuses. The 100A main fuse is very hard to remove and I didn't check it. Does this has any relation with the problem ?

Cheers, panmahi
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 7:10 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Fuel Pump priming is a good sign. Smartlock appears ok.

Do you have spark?
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 7:35 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 15

Joined: 11th Feb 2015

Ride: Ford Falcon 97 EL

Location: Perth
WA, Australia

Thanks.
How to check spark ?
I don't have any tools now to remove the plugs. I will find out if need. What is the normal test to check spark if the engine is not running.

Cheers, panmahi
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 8:05 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Fuel Pump priming is a good sign. Smartlock appears ok.

Do you have spark?
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 8:22 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2752

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

panmahi wrote:
Thanks.
How to check spark ?
I don't have any tools now to remove the plugs. I will find out if need. What is the normal test to check spark if the engine is not running.

Cheers, panmahi



me brother-inlaws EL did a similar thing this morning....... we checked for spark by removing the sparkplug & holding said plug against the engine hoist bracket [after reconnecting ignition lead] with a pair of insulated pliers just incase. we then grabbed a spare coil off one of me 'spare parts cars', and he swapped em over with an instant start up when he turned the key. your problem how ever may not be just the coil :roll:
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Fri Feb 13, 2015 8:43 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 15

Joined: 11th Feb 2015

Ride: Ford Falcon 97 EL

Location: Perth
WA, Australia

Thanks Mad2.

Let me check the plugs and the spark then and come back to you all.
Cheers, panmahi
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Sat Feb 14, 2015 4:53 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 15

Joined: 11th Feb 2015

Ride: Ford Falcon 97 EL

Location: Perth
WA, Australia

Hi Guys,

Many thanks for the support so far.
I did the test to check the spark. The spark is appearing on the plug.
So, the petrol pump is working and the plugs getting the spark. Smart lock disappear after key in.

I strongly think there should be something connected to the red square light on the dash board (Coolant high temp warning) and the driver side radiator fan running when the key in.
Can EEC prevent the car starting due to some error message (wrong coolant temp) ? Is it only smart lock can prevent the car starting ?

Cheers, panmahi
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Sat Feb 14, 2015 5:36 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

If the fuel pump is operational, which it appears to be and you have spark, then the only thing is that it isn't getting injector pulse.

Give the dash a smack where the BCM is located and try and start it again.
Top
 Profile  
 
 
 Post subject: Re: Please help, Ford Falcon 97 not starting.
Posted: Sun Feb 15, 2015 12:26 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 15

Joined: 11th Feb 2015

Ride: Ford Falcon 97 EL

Location: Perth
WA, Australia

Thanks SWC.
It is not working mate.
I suspect the AC compressor.
Does anybody know how to check the AC compressor and clutch ?

Cheers,panmahi
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 33 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 3:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names