Fordmods Logo

poor EL block gone to waste 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: poor EL block gone to waste
Posted: Sun Nov 24, 2013 10:57 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

hey guys I recent posted a thread on here about a whining sound coming from my motor and when I pull it out and apart to investigate it I found all sorts of problems as u can see in the pics and a vid.

 

 

Attachments:
tensioner bent.jpg
tensioner bent.jpg [ 35.55 KiB | Viewed 27 times ]
Shaft bore.jpg
Shaft bore.jpg [ 37.34 KiB | Viewed 27 times ]
aux shaft.jpg
aux shaft.jpg [ 27.88 KiB | Viewed 19 times ]
timing case chew.jpg
timing case chew.jpg [ 92.7 KiB | Viewed 21 times ]
Top
 Profile  
 
 
 Post subject: Re: poor EL block gone to waste
Posted: Sun Nov 24, 2013 11:03 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Thats what happens when the cam chain tensioner isn't adjusted properly....or regular servicing.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:15 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names