Fordmods Logo

Poor Fuel Economy 

 

Page 2 of 2 [ 23 posts ] Go to page Previous  1, 2

 
Posted: Wed May 02, 2007 11:51 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

if your averaging more then 14l/100km then theres defantily somthing wrong. jus try a bunch of little obvious things till it gets better. even try reseting the ecu, just to get a more recent reading.

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Thu May 03, 2007 7:11 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

i am tryin things ive got an ecu(thanx mitch) an 02 sensor and still to get coolant temp and cam angle sensor and hopefully thats what will fix it all

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Thu May 03, 2007 7:22 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

just get the bits from the wreckers lawson.

i drove the au around my area last night and the dte went up 60km.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Thu May 10, 2007 12:08 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

460km to a tank of unleaded mostly city driving. then the dte 80 light came on, and i ended up with 510km before i filled up.

not bad for $18 fix.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
 Post subject: Re: Poor Fuel Economy
Posted: Sat Aug 02, 2014 3:16 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 2nd Aug 2014

Ride: 2000 au ford falcon

Location: woodend
VIC, Australia

i drive a 2000 au falcon ute and i'm getting 200-230 kms per tank
i have changed oxy sensor, plugs/leads, fuel filter, thermostat, injectors, fuel regulator and im stuck on what to do next? can anyone help??
Top
 Profile  
 
 
 Post subject: Re: Poor Fuel Economy
Posted: Sat Aug 02, 2014 4:00 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

What is the car behaving like?

Running rough, underpowered, surging, blowing black smoke? etc.
Top
 Profile  
 
 
 Post subject: Re: Poor Fuel Economy
Posted: Sat Aug 02, 2014 5:25 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 2nd Aug 2014

Ride: 2000 au ford falcon

Location: woodend
VIC, Australia

Its defiantly under powered and it looses most of its powers at 3500rpm and won't rev any higher than 4000rpm but no black smoke.
Top
 Profile  
 
 
 Post subject: Re: Poor Fuel Economy
Posted: Mon Aug 04, 2014 4:16 pm 
Oompa Loompa
Offline

Age: 26

Posts: 36

Joined: 22nd May 2012

Ride: ford

Location: mel
VIC, Australia

smoke_ wrote:
The AU I have is getting real poor fuel consumption lately. I'm actually selling it but i want to fix this up first.
I ran a scan tool on it, and it came up with an open circuit knock sensor.
Would this cause poor fuel economy, or is it just a timing thing thats affected?
I also noticed the temp gauge hardly moves at all. Even on a warm day it moves just over the line where C is.

I was thinking of replacing the knock sensor and thermostat first, but the car runs nice and the thermo fans kick in and out as per normal.

Any Ideas??


Hey had a simular issue i was getting 390-410km per tank on 98 fuel.
i changed the o2 sensor
cleaned out my air filter
cleaned out my throttle boddy
I'm now getting 460-470 a tank :)
if your going to change the o2 sensor i would get the NTK o2 sensor, it is $110. its the best on the market and i say it gives results.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 23 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names