Fordmods Logo

Question air!!!! 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Question air!!!!
Posted: Mon May 14, 2007 9:01 pm 
Stock as a Rock
Offline
User avatar

Age: 27

Posts: 142

Joined: 21st Apr 2007

Gallery: 3 images

Ride: EL Futura

Location: brisbane
QLD, Australia

hey all
first, my el is not idleing propley only when at the lights stoped but i resentl pulled the battery off so may be it was the ECU s**t, or maybe mis fireing?????? any one know

also just wondering if there is an easy way of seeing if the colen is flowin propley through the block (its getting hot and pressure)

Thanks heeps guys!!!

 

_________________

El Futura
Pacemaker extractors, hiflow cat, 2.5 cat back, DBA slotted rotors, K&N, dev 5 head and cam, 75 shot noss, 20's.ba Detroit locker. 3.9 gears, CAI and outher stuff.....

Top
 Profile  
 
 
Posted: Mon May 14, 2007 9:06 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 673

Joined: 29th Jan 2006

Gallery: 8 images

Ride: BA XR6 Turbo

Location: Canberra
ACT, Australia

dude, little more specific..

Colen?

What's pressurising? Water? as in headgasket?

 

_________________

I like boost
http://www.venomexhaustworks.com.au

Top
 Profile  
 
 
Posted: Mon May 14, 2007 9:07 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1209

Joined: 28th May 2006

Gallery: 10 images

Ride: slammed EL

Power: 120 rwkw

Location: Adelaide
SA, Australia

i think he means coolant.

 

_________________

Ford Motor Company
FoMoCo

Holden Motor Company
HoMoCo

Top
 Profile  
 
 
Posted: Mon May 14, 2007 9:11 pm 
Stock as a Rock
Offline
User avatar

Age: 27

Posts: 142

Joined: 21st Apr 2007

Gallery: 3 images

Ride: EL Futura

Location: brisbane
QLD, Australia

sorry its getting pressure in the bottle on the drivers side and temps is normal, just curious lol

do u know abou the top question!!!
thanks

 

_________________

El Futura
Pacemaker extractors, hiflow cat, 2.5 cat back, DBA slotted rotors, K&N, dev 5 head and cam, 75 shot noss, 20's.ba Detroit locker. 3.9 gears, CAI and outher stuff.....

Top
 Profile  
 
 
Posted: Mon May 14, 2007 9:23 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1209

Joined: 28th May 2006

Gallery: 10 images

Ride: slammed EL

Power: 120 rwkw

Location: Adelaide
SA, Australia

pressure in the bottle is normal when the engine gets is hot.
id still sudjest u flush all the coolant then rain water though it to flush it out.
mis firing- when was the last time you changed ur spark plugs and plug leads??

 

_________________

Ford Motor Company
FoMoCo

Holden Motor Company
HoMoCo

Last edited by Freak6 on Mon May 14, 2007 9:28 pm, edited 4 times in total.

Top
 Profile  
 
 
Posted: Mon May 14, 2007 9:26 pm 
Stock as a Rock
Offline
User avatar

Age: 27

Posts: 142

Joined: 21st Apr 2007

Gallery: 3 images

Ride: EL Futura

Location: brisbane
QLD, Australia

umm it was rebilt aboun 20thow ago by GM, so do u think its miss fiering or cound it be some thin else, but i will teplace the plugs!!!

 

_________________

El Futura
Pacemaker extractors, hiflow cat, 2.5 cat back, DBA slotted rotors, K&N, dev 5 head and cam, 75 shot noss, 20's.ba Detroit locker. 3.9 gears, CAI and outher stuff.....

Top
 Profile  
 
 
Posted: Mon May 14, 2007 9:37 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1209

Joined: 28th May 2006

Gallery: 10 images

Ride: slammed EL

Power: 120 rwkw

Location: Adelaide
SA, Australia

my el project wrote:
umm it was rebilt aboun 20thow ago by GM, so do u think its miss fiering or cound it be some thin else, but i will teplace the plugs!!!

ok um im not to sure as i havnt had any major probs with my EL.
but i do sudject changing the plug, lead and distributor (not sure on spelling) first.
i have a little bit of mis firing goin on a while back and changing the list above fixed mine. but mine has not been re-built.
good luck mate.
any further sudjections are better left for the other more experianced members.

 

_________________

Ford Motor Company
FoMoCo

Holden Motor Company
HoMoCo

Top
 Profile  
 
 
Posted: Tue May 15, 2007 7:29 pm 
Fordmods Newbie
Offline
User avatar

Posts: 6

Joined: 28th Jul 2006

Gallery: 8 images

Ride: EL XR6

Location: Taupo
New Zealand

I had the exact same problem with el xr6, I took it to the local ford dealer and they said it might be the leads or plugs but then after about and hour of driving it went away and has been fine since, It was just dropping to about 400rpm when I came to a intersection so you have to let the clutch out really quick to stop It from stalling but yea I think it is something to do with the ecu cause I done the same thing and unplugged the battery

 

_________________

98 EL XR6 Tickford
5 Speed manual
Stainless extractors
2.5 in exhaust
Custom Alloy intake
CSA Prowlers

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Alexa [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names