Fordmods Logo

Fordmods Advertising

rough idle and stall 


Page 3 of 3 [ 31 posts ] Go to page Previous  1, 2, 3

 Post subject: Re:
Posted: Thu Aug 21, 2014 10:35 pm 
Getting Side Ways

Age: 20

Posts: 462

Joined: 24th Jun 2013

Gallery: 3 images

Ride: Ford Fairlane na2

Location: Launceston
TAS, Australia

jkk wrote:
i had the same problem, mines an auto. when it was warm and id stop at the lights it would stall, wouldnt start back up. few hours later my engine went!..

when its cold it was cold, it idled fine through all gears, when warm is misses and idle varies from 600 - 800 and sometimes 600 down to 500 then stalling.

anyways my engine is now stuffed, engine is knocking, crank pulley is wobbling like crazy!..

dont know if that helps at all, just thought id share

good luck with it! it really sucks, i know how you feel.

I had the same problem with my fairlane. I replaced my coil and moved it from the side of the block to in front of the airbox. Solved all my problems and moved it from a hot spot. I had a flaring idle until yesterday. I replaced my ground wire that goes from the block to the battery with 0 gauge wire the rest with 8 gauge and added 4 more grounds. Give the grounds a clean with a wire brush and if it gets better replace them. I would replace your coil as well.



NA2 fairlane - 3.9 with au headgasket & injectors, ef fans, 2.5" zorst, lowered on selby springs , kenwood head unit and 6 speakers, fusion sub, el ecu & ti chip

Display posts from previous:
Sort by  
 Page 3 of 3  [ 31 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: Google [Bot], ILLaViTaR and 19 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Mon Oct 24, 2016 2:26 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names