Fordmods Logo

Running Rich 

 

Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 
Posted: Mon Apr 09, 2007 8:23 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

The hose you mentioned that is on the side of the throttle body is a breather hose from the rear of the rocker cover.Have you checked the earth for the computer???A faulty O2 sensor doesnt make the car run obviously rough,a faulty one usually uses alot more fuel and the engine light will come on.

You have disconnected the map hose and there was a change in idle and smoke came out of the exhaust.So this is not the problem.

Do you have trouble starting the car???If so this sounds like a computer problem,3 weeks ago a cutomer came into work and had trouble with the rough idle and when you go to put your foot on the brake whilst driving the car would stall,we sent the computer away and had it tested and found that an internal earth had burnt out.We fitted an exchanmged unit and the fellow was off on his merry way.

But try cleaning your idle speed control valve on top of the throttle body.There is 2 x 10mm bolts that hold it to the throttle body amd connector,make sure you dont damage the gasket,but if you do just make one out of a manila folder it will do the job.Once removed the valve will look all black and carboned up,clean this up with carbi cleaner/give it a good clean and blow it throughly out and reinstall and clean out you throttle body and then see how it goes.If this fixes or makes the car run better,get the car to operating temperature/remove the air box and tubing and spray some lubricant on the idle screw on the throttle body.Once the car has reached operating temperature leave the car running and disconnect the ISC idle speed control valve and adjust the idle to 400 to 500rpm.The idle speed motor will add around 200rpm.

Hope that helps,if nothing changes i would suggest looking at the computer and trying another one.

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
Posted: Mon Apr 09, 2007 8:24 pm 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 7029

Joined: 18th Apr 2005

Location: Hobart
TAS, Australia

maybe because the mornings are getting colder. disconnect your oxy sensor & leave it in a jar of vinegar.

 

_________________

Mind f**k!!! it works on feeble minded ignorant sheeples... there's plenty of em on this site... some are very intelligent but by god they are so thick!!!

Pakrat wrote:
You can buy them seppertly

Top
 Profile  
 
 
Posted: Mon Apr 09, 2007 8:33 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

Slick wrote:
maybe because the mornings are getting colder. disconnect your oxy sensor & leave it in a jar of vinegar.


WTF!!? :? strangest one ive heard in a while..

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Apr 09, 2007 9:52 pm 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 7029

Joined: 18th Apr 2005

Location: Hobart
TAS, Australia

gogetta wrote:
Slick wrote:
maybe because the mornings are getting colder. disconnect your oxy sensor & leave it in a jar of vinegar.


WTF!!? :? strangest one ive heard in a while..
your car has a self learning puter, if the sensors are ain't up to scratch then its gonna play havoc on your timing, fuel & so forth. you can start by tracing the obvious by cleaning the sensors. you don't jump out & paying $160 for a map sensor but to your disapointment the oxy sensor was playing up & it only need a clean.

my tail pipe is rather black from silt lately & its running rich. I wonder if its the something to do with the cold weather concidering I've just go a full service 3 weeks ago.

 

_________________

Mind f**k!!! it works on feeble minded ignorant sheeples... there's plenty of em on this site... some are very intelligent but by god they are so thick!!!

Pakrat wrote:
You can buy them seppertly

Top
 Profile  
 
 
Posted: Tue Apr 10, 2007 10:50 pm 
Getting Side Ways
Offline

Posts: 539

Joined: 30th Nov 2004

Location: Melbourne
VIC, Australia

Quote:
Do you have trouble starting the car???

Starts every time.

Quote:
cleaning your idle speed control valve on top of the throttle body

That was the first thing i done.

Quote:
Once the car has reached operating temperature leave the car running and disconnect the ISC idle speed control valve and adjust the idle to 400 to 500rpm.The idle speed motor will add around 200rpm.

Will do this Next - she idle's Sweet at 1100Rpm as a temp fix might get it to idle around there.
ill clean the Oxy sensor as well anything else to use besides vinegar ?

The car Sucks Juice, Idles Crap and blows smoke (when giving it a boot as i change gears (just had head reco'd, kinda put this down to it running so rich, probably killing my CAT in the process))
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 9:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names