Fordmods Logo

RUNNING ROUGH.....? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: RUNNING ROUGH.....?
Posted: Wed Apr 27, 2005 7:23 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 799

Joined: 19th Apr 2005

Gallery: 6 images

Ride: Cherokee

Location: Tamborine Mountain
QLD, Australia

Today I had the LPG system removed from my EF and since then she has been running slightly rough.
There is also a considerably loud sucking sound that wasn't there before.
It seems to be coming from underneath the intake system..
Any ideas????

PS It's coming from a set of what appears to be 4 hoses in a group, this may help

 

_________________

Looking for EF/EL Falcon/Futura/XR6/XR8/Fairy.
PM me if intrested in selling......

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 1:54 am 
Fordmods Newbie
Offline

Posts: 8

Joined: 26th Apr 2005

Location: Melbourne
VIC, Australia

Maybe your injectors are dirty? Did you run it on petrol much while it was on LPG? Also could be old fuel, clogged fuel filter, dodgy fuel reg etc.

The sucking noise could be the ISC motor working....I think they disconnect them for gas.
Top
 Profile  
 
 
 Post subject: Re: RUNNING ROUGH.....?
Posted: Thu Apr 28, 2005 1:56 am 
Fordmods Newbie
Offline

Posts: 8

Joined: 26th Apr 2005

Location: Melbourne
VIC, Australia

ED911 wrote:

PS It's coming from a set of what appears to be 4 hoses in a group, this may help


just re-read this bit....they didn't leave one of the vaccume lines off the vaccume tree on the manifold did they?
Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 7:28 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

definitely sounds like a vacuum leak to me, go over your hoses and check them all out.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 8:11 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 799

Joined: 19th Apr 2005

Gallery: 6 images

Ride: Cherokee

Location: Tamborine Mountain
QLD, Australia

Yeah cheers guys, I found the vacum leak and have fixed that problem (It was on the vacum tree as you called it) but it is still running rough I don't think it was the injectors because it hadn't been run on gas for at least 9 months any other ideas :?:

 

_________________

Looking for EF/EL Falcon/Futura/XR6/XR8/Fairy.
PM me if intrested in selling......

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 5:04 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names