Fordmods Logo

Fordmods Advertising

sluggish 6cyl - still a problem? 


Page 1 of 1 [ 1 post ] 

 Post subject: sluggish 6cyl - still a problem?
Posted: Sun Jul 31, 2016 3:18 pm 
Fordmods Newbie

Age: 75

Posts: 2

Joined: 16th Jul 2016

Ride: Fairlane NF

Location: Hervey Bay
QLD, Australia

Just had the same problem - but not high fuel consumption.
Changed all sensors (battery disconnected)!!!

wait overnight

Start up in P - do not touch steering wheel no AC - idles for 3 minutes can notice how the ECU "plays" and adjsust.
Same in N

Same in D
and again with a/c on

do not touch the steering wheel!
Run engine in D again for a few minutes - see if it is stable.
Stop engine and switch to instrument position right away and hold down the accelerator pedal for over 1 minute. This fixes the position for the ECU for the gear box. It is all in the GREGORY!!

All done?
No good ? Sh.....
Happened to me - second hand ECU installed -- all the above again --and running like a clock..
I wondered why nobody ever mentions the ECU ...too
(yes ---you did MUzza :-)

Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 12 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Fri Oct 28, 2016 6:06 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names