Fordmods Logo

Stalling ED 


Page 1 of 1 [ 2 posts ] 

 Post subject: Stalling ED
Posted: Sun Mar 15, 2009 8:54 pm 
Fordmods Newbie

Age: 60

Posts: 4

Joined: 14th Mar 2009

Ride: ED Falcon

Location: Pine Mountain
QLD, Australia

I have a 93 ED GLI that stalls every now and then. This has happened when crossing highways, so it is becoming quite dangerous. :shock: Sometimes it is accompanied by rough idling, sometimes not. I have had it to mechanics and auto electricians, however the problem persists. There appears to be a link to a bunch of wiring near the left hand wiper. If this wiring is moved with the car running, the car will stall. :evil: Anybody have any ideas to help :?:
 Post subject: Re: Stalling ED
Posted: Sun Mar 15, 2009 9:05 pm 
Smokin em up
User avatar

Age: 26

Posts: 236

Joined: 4th Jan 2009

Ride: ED XR6, AUII XR8

Location: Melbourne
VIC, Australia

you could try resetting the base timing on the distributor and getting a new air filter, that fixed rough idling and occasional stalling on my ed, (but it never did it on the highway!) is the wiring near the wiper in the engine bay becuase theres a lot of ECU wiring for the auto transmission there (if its an auto) so i guess it could have something to do with that perhaps?



ED XR6, LeMans Red, 5-Speed
AUII XR8, Silhouette, 5-Speed

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Mon Oct 24, 2016 4:28 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names