Fordmods Logo

stalling? 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: stalling?
Posted: Tue Apr 25, 2006 12:33 pm 
Getting Side Ways
Offline
User avatar

Posts: 1552

Joined: 26th Oct 2005

Ride: Falcon

Location: Melbourne
VIC, Australia

hey guys..

i got a 95 ef xr6 auto.. anyway i have this problem with my car, when im braking and come to a sudden stop, my rev gauge drops down to about 200rpm, and sometimes even stalls. I found this happens when its cold (as in the whether not engine temp)

Also i was just testing some stuff out, and i put it in nuetral whilst idling and sometimes it just stalled. Basically when under braking it feels like its going to stall, then suddenly gets its revs back up to about 800rpm or sometimes stalls.

what should i be looking at here.

thanks

 

_________________

SIGNATURE REMOVED - REFER TO FORUM GUIDELINES!

Top
 Profile  
 
 
Posted: Tue Apr 25, 2006 1:43 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1013

Joined: 12th Nov 2004

Gallery: 3 images

Ride: MY06 REX

Location: Perthoslavakia
WA, Australia

clean out your throttle body with carby cleaner. Make sure your air filter is clean/new. Make sure all your vacuum lines are connected.
If it still happens after this it could be a faulty throttle position sensor - I think they are around $40.

 

_________________

The Evil Strawberry

Top
 Profile  
 
 
Posted: Tue Apr 25, 2006 1:50 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

clean your isc, useually these problems are related to it.

its the thing on top of your t/body pull it off and clean, i cant remember what with though, sure someone will tell you.

i did the cardboard "solid" gaskit for it essentially disabling it and wound the idle screw in more, better throttle responce.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Tue Apr 25, 2006 1:55 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

The only problem with that is COLD start on a VERY cold morning :roll: :D

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Wed Apr 26, 2006 5:58 pm 
Stock as a Rock
Offline

Age: 41

Posts: 158

Joined: 10th Apr 2006

Ride: XE 351 & BA XT FALCON

Location: Thornlie
WA, Australia

also have a look at the distributor and coil if your ef has one.had the same problems with my el fairmont and ed xr6.replaced coil and distibutor and it stopped
Top
 Profile  
 
 
Posted: Wed Apr 26, 2006 6:24 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

also cheak if you inlet bolts are loose
Top
 Profile  
 
 
Posted: Thu Apr 27, 2006 7:20 pm 
Getting Side Ways
Offline
User avatar

Posts: 1552

Joined: 26th Oct 2005

Ride: Falcon

Location: Melbourne
VIC, Australia

rushed wrote:
clean your isc, useually these problems are related to it.

its the thing on top of your t/body pull it off and clean, i cant remember what with though, sure someone will tell you.

i did the cardboard "solid" gaskit for it essentially disabling it and wound the idle screw in more, better throttle responce.


i think there is a doco on that..
ill check that out
first gonna get my car tested for noise emissions.

then ill have a go at it
thanks guys

 

_________________

SIGNATURE REMOVED - REFER TO FORUM GUIDELINES!

Top
 Profile  
 
 
Posted: Thu Apr 27, 2006 7:28 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 398

Joined: 31st Aug 2005

Gallery: 9 images

Ride: Explorer

Location: St clair
NSW, Australia

i kinda had the same problem with my car chech the injectors are all working cause one one mine had stuffed up

 

_________________

kangaroos and radiators are a bad mixture

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 1:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names