Fordmods Logo

Starting problems EF6 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Starting problems EF6
Posted: Mon Mar 21, 2016 5:30 pm 
Fordmods Newbie
Offline

Age: 86

Posts: 3

Joined: 17th Aug 2011

Ride: Ef6

Location: Beachport
SA, Australia

I have had this problem for 4 years .My ef wagon will not start with out a good thump on the dash with the key in start position , every thing else works without any problems . HELP please
Top
 Profile  
 
 
 Post subject: Re: Starting problems EF6
Posted: Mon Mar 21, 2016 5:58 pm 
Technical Contributor
Offline

Age: 59

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Where do you hit the dash?

Probably BCM needs replacing.
Top
 Profile  
 
 
 Post subject: Re: Starting problems EF6
Posted: Mon Mar 21, 2016 6:11 pm 
Smokin em up
Offline
User avatar

Age: 34

Posts: 293

Joined: 24th Jun 2014

Gallery: 4 images

Ride: BA XR6 Turbo

Location: Jamestown
SA, Australia

SWC wrote:
Where do you hit the dash?

Probably BCM needs replacing.



I bet it's just above the left knee

I hear stories of people linking the 2 red with blue stripe wires (would need to confirm colours for ef) together to bypass the starter relay not sure on this though.

 

_________________

Current Ride
BA XR6 Turbo, P3 Paint, BP Trim, Fully Stock Mods to Come!
1996 EF Falcon furura, White.
BA XR6 , P3 Paint, BG Trim, crashed in front but thinking of fixing!

BLUE BLOOD
Previous Rides
1997 EL Falcon
1980 Ford Escort

Top
 Profile  
 
 
 Post subject: Re: Starting problems EF6
Posted: Mon Mar 21, 2016 7:02 pm 
Getting Side Ways
Offline
User avatar

Posts: 2619

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

Robert_au wrote:
SWC wrote:
Where do you hit the dash?

Probably BCM needs replacing.



I bet it's just above the left knee

I hear stories of people linking the 2 red with blue stripe wires (would need to confirm colours for ef) together to bypass the starter relay not sure on this though.




most likely there :lol: ... either that or pull BEM out & inspect?
Top
 Profile  
 
 
 Post subject: Re: Starting problems EF6
Posted: Sun Apr 03, 2016 9:42 pm 
Technical Contributor
Offline

Posts: 477

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

remotor wrote:
I have had this problem for 4 years .My ef wagon will not start with out a good thump on the dash with the key in start position , every thing else works without any problems . HELP please


replace BEM module above handbrake /left knee turn key on for a good 30 min. then start
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Jul 24, 2017 7:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names