Fordmods Logo

Strange Rev Problems 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Strange Rev Problems
Posted: Mon Aug 13, 2007 11:31 pm 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

driving down the free way doing about 100 and the revs sit on about 2000 when you let go of the throttle it starts going faster with the cruise control switched off?????????? :roll:

cheers

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Tue Aug 14, 2007 12:13 am 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

omg your might be a transformer... cool

all i can think of is the accelerator cable might get sutck or somthing, i dont think its machanical

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Tue Aug 14, 2007 12:21 am 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

because what i did is that the 3rd time it happend i put my foot behind the throttle and tried to pull it back and it when no feather

but i did get my car checked out by some guys at this efi place he was mucking around with the ECU

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Tue Aug 14, 2007 12:22 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

when my MAP sensor started to s**t itself, it started doing stuff like that.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Tue Aug 14, 2007 12:26 am 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

oh really that worth looking at because i just changed that cheers bloke

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Wed Aug 15, 2007 1:29 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 613

Joined: 5th Aug 2007

Location: Ararat
VIC, Australia

if it were manual, id say the clutch! I had the same prob with mine while cruise was on, climbing slight hill when it all of a sudden jumper revvs,(classic clutch slip)- :roll:

 

_________________

EF Ghia 5L V8
BAMk2 XR8 Velocity/Cobra 19's

Top
 Profile  
 
 
Posted: Wed Aug 15, 2007 10:43 pm 
Fordmods Newbie
Offline
User avatar

Age: 49

Posts: 13

Joined: 13th Aug 2007

Ride: 1988 fairmont svo

Location: Bacchus Marsh
VIC, Australia

vacum somwhere maybe throttle

 

_________________

88SVO Original On its Guts 7"screen & DVD 800 w amp, 2x 1000w JBL woofers, bilsen springs, peddrers shocks, Genie 2.5 Exhaust, cold air intake.
looking for that perfect top end?
engine & sound

Top
 Profile  
 
 
Posted: Wed Aug 15, 2007 10:53 pm 
Stock as a Rock
Offline

Age: 30

Posts: 112

Joined: 29th Jul 2007

Ride: EB Falcon

Location: Moruya
NSW, Australia

duz it have a steper motor

 

_________________

God made Holdens to keep d**k Heads out of FORDS

Top
 Profile  
 
 
Posted: Wed Aug 15, 2007 10:54 pm 
Stock as a Rock
Offline

Age: 30

Posts: 112

Joined: 29th Jul 2007

Ride: EB Falcon

Location: Moruya
NSW, Australia

maybe hot spots im just guessing here

 

_________________

God made Holdens to keep d**k Heads out of FORDS

Top
 Profile  
 
 
Posted: Wed Aug 15, 2007 11:30 pm 
Getting Side Ways
Offline
User avatar

Posts: 1079

Joined: 18th Sep 2005

Ride: AUII Fairmont

Location: Belmont
WA, Australia

Have you mucked with the base idle? The AU did it when I adjusted the base idle a little too much, just turned it back a bit and all is sweet.

If you want to test it just unplug the ISC once the car is warm and go for a spin.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names