Fordmods Logo

Fordmods Advertising

Temp Guage problems 


Page 1 of 1 [ 3 posts ] 

 Post subject: Temp Guage problems
Posted: Wed Nov 22, 2006 9:22 am 
Stock as a Rock

Age: 28

Posts: 144

Joined: 1st Jun 2006

Gallery: 1 images

Ride: EL XR6

Location: yarrawonga
VIC, Australia

the temp guage in my falcon doesnt seem to want to stay steady. as soon as the engine reaches normal operating temp, the guage will range from between the L in normal to the R. now not all that long ago i did the head gasket on it and ever since its been like this. the problem is it will slowly rise to the R then will slowly fall back down to the A then go up again. i havent had much time to look at it but i think it may be the thermostat cos the thermos are workin properly...



EL XR6, 5 Speed Manual, Extractors, Exhaust, 3" Intake, EL GT Intake, Alpine sound system,lowered, 136rwkw.. to come.. another sub and boot install

Posted: Wed Nov 22, 2006 10:34 am 
Getting Side Ways
User avatar

Age: 26

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

Try the thermostat because they seems like its opening too late and when it does open it cools the motor well so it closes. Bit of a C*** but just replace that and it should be all good.



HOLDENS go like rockets. They fall apart in stages!!!

Posted: Wed Nov 22, 2006 11:26 am 
Smokin em up

Posts: 244

Joined: 29th Oct 2005

Location: Perth
WA, Australia

might possibly have air in the system as well.
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 11:40 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names