Fordmods Logo

ticking noise in passenger foot well 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: ticking noise in passenger foot well
Posted: Thu Dec 04, 2014 3:08 pm 
Oompa Loompa
Offline

Posts: 34

Joined: 29th Oct 2014

Location: Launceston
TAS, Australia

I have no idea where this topic should be so if it needs to be moved sorry. I have a slight ticking noise in my passenger footwear that is constant and is there at any rpm. There is also a louder tick in the passenger footwear which is only there when my lane is in gear and at about 1500rpm. Due to this I can not pin point where it is. I have had 3 people in the car listening to it and they can't pin point it either.
It definitely isn't engine noise but the light tick is louder out side where as the tick at 1500rpm is louder inside.
What could be causing this tick and the new louder one and how can I stop it?
The car is a na2 fairlane
Top
 Profile  
 
 
 Post subject: Re: ticking noise in passenger foot well
Posted: Mon Dec 15, 2014 10:34 pm 
Fordmods Newbie
Offline

Posts: 15

Joined: 15th Dec 2014

Location: sydney
NSW, Australia

90na2 wrote:
I have no idea where this topic should be so if it needs to be moved sorry. I have a slight ticking noise in my passenger footwear that is constant and is there at any rpm. There is also a louder tick in the passenger footwear which is only there when my lane is in gear and at about 1500rpm. Due to this I can not pin point where it is. I have had 3 people in the car listening to it and they can't pin point it either.
It definitely isn't engine noise but the light tick is louder out side where as the tick at 1500rpm is louder inside.
What could be causing this tick and the new louder one and how can I stop it?
The car is a na2 fairlane


can you upload a video on youtube?
My ba has engine noise too at rpm range 1000-1500, loudest at about 1300rpm, louder when engine under light load/no load(in park), noise doesn't comes up within 1 minute after cold start, but comes straightly when hot starting

I tear the engine apart, bearings look fine, but pistons burnt on edge, >0.5mm clearance to the wall,
should be piston slap.
Top
 Profile  
 
 
 Post subject: Re: ticking noise in passenger foot well
Posted: Thu Jan 15, 2015 9:20 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 233

Joined: 8th Jul 2009

Gallery: 1 images

Ride: EF GLi Manual, '91 EB Wagon

Location: Waikato
New Zealand

I had a similar sounding thing, and I could have sworn it was coming from the passenger footwell also... Turns out it was not.

It was the charcoal purge solenoid ticking away. Pulled one from my spare car and swapped them, never heard the noise since
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names