Fordmods Logo

Ticking Noise (Lifters??) 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: Ticking Noise (Lifters??)
Posted: Thu Nov 30, 2006 5:55 am 
Fordmods Newbie
Offline

Posts: 16

Joined: 17th Nov 2006

Location: Cape Town
Oustide Australia

Hi All,

Car : Ford Falcon Futura 96-97 4L 6cyl

I have been doing some searching on this topic and it sounds as if my lifters are creating this ticking noise. Here is what happened :

When I first got the car when you lift the bonnet you could hear a faint ticking noise which sounded like an injector was about to go. Thought nothing off it as the engine was still strong and no problems after a mechanic checked it.

I have recently got it serviced and about 300-400km after the service the ticking noise has become a lot louder. You can hear it gets faster the more the engine revs. And you can now hear it with the bonnet down.

This could mean the engine had a heavy oil in it when I bought the car (reducing the sound) and after the service the correct oil was put in. Or the service put the incorrect oil in for the engine.

I am unfamiliar with this engine and was wondering are there any online guides with how to check your lifters and clean/replace them? Or which is the best manual to buy?

If anyone has any other ideas I would appreciate the input as I love this car :(. (The ticking noise sounds like an old fashion clock)

Thank you,
Adam
Top
 Profile  
 
 
Posted: Thu Nov 30, 2006 9:07 am 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 359

Joined: 19th May 2005

Gallery: 5 images

Ride: EBII T5

Location: Melbourne
VIC, Australia

It does sound like your lifters, as mine are doing the same thing... they used to only do it every now and again, but now its all the time.

If you want to take it to a mechanic, they'll charge about $400-450 to change the lifters and refit a new rocker cover.

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Nov 30, 2006 10:16 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Its actually lash adjusters. They are quite small compared to lifters and i believe kits are available for far less than the price just quoted. They are rather easy to replace if you have some mechanical knowledge. I had a mate that had the same problem but it was only the one at fault, just used some WD-40 and compressed air to clean it out and fixed it. You can tell the difference straight away as the oil was flowing freely through the lash adjuster .
Top
 Profile  
 
 
Posted: Thu Nov 30, 2006 2:01 pm 
Smokin em up
Offline
User avatar

Posts: 262

Joined: 5th Nov 2006

Location: wilcannia
NSW, Australia

my ea used to rattle like a barmaid.i ended up pulling off the rocker cover. i turned the motor over until each cylinder in sequence was on tdc compression. the rattly hla is the one which has a heap of play when you try and lift the rocker up and down. i removed the offending hla,pulled it apart, cleaned it out, put it all back together. it did rattle for about 5mins,then never again.

 

_________________

vote for pedro ? f**k pedro, f**k him up his stupid a***hole.

Top
 Profile  
 
 
Posted: Thu Nov 30, 2006 10:05 pm 
Fordmods Newbie
Offline

Posts: 16

Joined: 17th Nov 2006

Location: Cape Town
Oustide Australia

Hi All,

Thanks for all your input, I'm pretty sure its only 1 at fault using the hose pipe trick the sound is louder on the 2nd to front piston. It would be nice if it was an easy repair job of just cleaning it as I do not know a place where I could pick up spares or a repair kit being in SA.

Is it safe to drive the car with the noise for now as I do not have any spare time to take a look. (Plus I need the car as well)

Edit :

I just found out when starting the car there isnt a ticking noise untill the engine has fired up?

-Adam
Top
 Profile  
 
 
Posted: Fri Dec 01, 2006 9:03 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

It will be fine to drive just annoying as it would sound like a VW!!
Top
 Profile  
 
 
Posted: Fri Dec 08, 2006 3:19 am 
Fordmods Newbie
Offline

Posts: 16

Joined: 17th Nov 2006

Location: Cape Town
Oustide Australia

Hi All,

Jools, Your right it does sound like a VW :( O well atleast it can still beat the VW's

I had a strange occurance, I started the engine twice and there was NO ticking noise. Yet on the 3rd time it started to tick. Is that any indication it could be something else?

Thanks,
Adam
Top
 Profile  
 
 
Posted: Fri Dec 08, 2006 11:16 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Hey Devion and welcome to the forums.

I think they are the lifters as well. I have the same problem but in reverse...mine ticks when you just start and after a minute or so it stops ticking. I say the oil may be too thin :S for you? not sure about the random occurance though.

BTW with the manual question, The gregories is a pretty good Manual if you want to pull apart the interior as well. The Haynes one I think is more focused on the mechanical side of things...though someone correct me since I have only read the Haynes one once.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Dec 08, 2006 7:30 pm 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

Hla's are cheap as ($16 from memory) for 4. So about $50 for the set and easy to replace.
Top
 Profile  
 
 
Posted: Fri Dec 15, 2006 8:55 am 
Fordmods Newbie
Offline

Posts: 16

Joined: 17th Nov 2006

Location: Cape Town
Oustide Australia

Hi All,

Well I have finally found the time to take it apart. I found the offending HLA and conveniently it fell out when I lifted the rocker gear off along with 2 others. Took em apart cleaned them then put it back together and went for a drive.

It was crazy ticking noise on first fireup but after about 5-10minutes driving it suddenly stopped and the idle was MUCH better as well.

Now I just gotta fix a major oil leak lol the gasket on the rocker cover really was in worse for wear luckily thats a cheap fix.

Thanks all for you help. I have got pictures if anyone else wants to know what it will look like before they attempt it.

-Adam
Top
 Profile  
 
 
Posted: Fri Dec 15, 2006 1:38 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Devion wrote:
Hi All,

Well I have finally found the time to take it apart. I found the offending HLA and conveniently it fell out when I lifted the rocker gear off along with 2 others. Took em apart cleaned them then put it back together and went for a drive.

It was crazy ticking noise on first fireup but after about 5-10minutes driving it suddenly stopped and the idle was MUCH better as well.

Now I just gotta fix a major oil leak lol the gasket on the rocker cover really was in worse for wear luckily thats a cheap fix.

Thanks all for you help. I have got pictures if anyone else wants to know what it will look like before they attempt it.

-Adam


Please do post since I am a novice and want to find out how things actually work underneath the rocker cover =D cheers

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Dec 15, 2006 4:19 pm 
Smokin em up
Offline
User avatar

Age: 29

Posts: 246

Joined: 6th Jun 2006

Gallery: 4 images

Ride: EA svo turbo, ef Fairmontl

Location: melbourne
VIC, Australia

phongus wrote:
Hey Devion and welcome to the forums.

I think they are the lifters as well. I have the same problem but in reverse...mine ticks when you just start and after a minute or so it stops ticking. I say the oil may be too thin :S for you? not sure about the random occurance though.

BTW with the manual question, The gregories is a pretty good Manual if you want to pull apart the interior as well. The Haynes one I think is more focused on the mechanical side of things...though someone correct me since I have only read the Haynes one once.

phong =P~

the ghia does the same thing mate! its just the oil getting up to the top end! i noticed when i watched the oil pressure guage from start up! it only made the sound while the oil pressure built up!

 

_________________

R.I.P George.D.Gogas!!!
4.5.85 - 27.2.05

Top
 Profile  
 
 
Posted: Fri Dec 15, 2006 4:28 pm 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

Umm Did you check your oil pump if those models have them because sometimes when i start my car it dead stops and make a screching sound

would you have any idea on that

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Fri Dec 15, 2006 4:42 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

phongus wrote:
Devion wrote:
Hi All,

Well I have finally found the time to take it apart. I found the offending HLA and conveniently it fell out when I lifted the rocker gear off along with 2 others. Took em apart cleaned them then put it back together and went for a drive.

It was crazy ticking noise on first fireup but after about 5-10minutes driving it suddenly stopped and the idle was MUCH better as well.

Now I just gotta fix a major oil leak lol the gasket on the rocker cover really was in worse for wear luckily thats a cheap fix.

Thanks all for you help. I have got pictures if anyone else wants to know what it will look like before they attempt it.

-Adam


Please do post since I am a novice and want to find out how things actually work underneath the rocker cover =D cheers

phong =P~


i'll rip your rocker cover off for ya and show you, its not as scary as it seems.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Fri Dec 15, 2006 11:38 pm 
Fordmods Newbie
Offline

Posts: 16

Joined: 17th Nov 2006

Location: Cape Town
Oustide Australia

Good news the gasket just wasnt on at the back and after a refit no more leaks :) Just had to clean up the transmission tunnel from oil :(

I have attached some images for you phongus it really isnt that difficult just make sure you remember what you took off :P

 

 

Attachments:
File comment: Just a kewl pic of cam
1.jpg
1.jpg [ 561.5 KiB | Viewed 28 times ]
File comment: Rocker Gear Off
2.jpg
2.jpg [ 591.84 KiB | Viewed 24 times ]
File comment: Rocker Cover Off
3.jpg
3.jpg [ 584.18 KiB | Viewed 31 times ]
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:30 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names