Fordmods Logo

triflin temp guage 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: triflin temp guage
Posted: Mon Jul 03, 2006 3:38 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

yay, i think i've finally fixed my EA's fuel starved problem by running a bottle of injetor cleaner through the fuel. Now one more problem that I need to alleviate. When i've been driving for about 15 minutes more or less, the temperature guage will move from the middle down to cold, and the temperature light will come on, sometimes it will continually flicker up and down, then might stay on cold for 10 minutes, then maybe go back up to the middle for a while. What could causing this problem? obviously my engines temp wouldn't be fluctuating like this, could it be a faulty guage?

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Jul 03, 2006 6:43 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

sure could,,or faulty thermostat.

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Jul 03, 2006 6:45 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

hmm, well the thermostat has been replaced already so shouldn't be problems there, I can see myself pulling my whole dash apart again... :cry:

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Jul 03, 2006 6:59 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

yeah,,not user friendly

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Jul 03, 2006 7:16 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 160

Joined: 2nd Jan 2006

Ride: Falcon EB II

Location: Melbhoon, Mill Park
VIC, Australia

Mabe just need to clean your earths, this happened to me a while back, missus step dad had a drive of the car and tld me to clean them up, im not 100% sure this is your roblem but as you may know the dash is electronicly controled and mabe trying to earth else ware? someone correct me if im wrong.

 

_________________

• F*** McDonalds... I'll make you go Mmmmmm...
• F*** SubWay... I'll give you a foot long
Image

Proud owner of the 18233rd EB Falcon

Top
 Profile  
 
 
Posted: Mon Jul 03, 2006 7:18 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

bad earths will do all sorts of things,,could be worth checking.

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 12:48 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

so is there a wiring loom from the cluster I can get to without pulling out the dash?

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Wed Jul 05, 2006 11:32 am 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 160

Joined: 2nd Jan 2006

Ride: Falcon EB II

Location: Melbhoon, Mill Park
VIC, Australia

Give your battery turminals a going over with a wire brush and see if that helps, thats all i did and it was fine after that im not too sure about the wiring looms in the dash? Hope this helps

-Nick

 

_________________

• F*** McDonalds... I'll make you go Mmmmmm...
• F*** SubWay... I'll give you a foot long
Image

Proud owner of the 18233rd EB Falcon

Top
 Profile  
 
 
Posted: Wed Jul 05, 2006 3:06 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1993

Joined: 5th Nov 2004

Ride: BA2 XR6T

Location: Mount Colah
NSW, Australia

you can just pull the cluster out and make sure all the contacts in to it are clean

 

_________________

BOOSTED

Top
 Profile  
 
 
Posted: Wed Jul 05, 2006 4:00 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

Also clean the contact on the wire going to the temp sender unit and make sure it is tight :roll: :lol:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Wed Jul 05, 2006 6:05 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

check temperature sender with a multimeter.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 6:36 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names