Fordmods Logo

troubles with idle 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: troubles with idle
Posted: Sun Dec 12, 2010 10:43 am 
Fordmods Newbie
Offline
User avatar

Age: 25

Posts: 17

Joined: 12th Dec 2010

Gallery: 2 images

Ride: ford falcon fg g6e turbo

Location: caloundra
QLD, Australia

hey guys i hve jus recently go my 94 ed futura and a having trouble with idle with ac on and is jumpy on idle?
and ideas chers
Top
 Profile  
 
 
 Post subject: Re: troubles with idle
Posted: Sun Dec 12, 2010 11:53 am 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

drew300992 wrote:
hey guys i hve jus recently go my 94 ed futura and a having trouble with idle with ac on and is jumpy on idle?
and ideas chers

dude if your going to be a member on this site it is crucial that you use correct grammer/spelling in your posts.
best tell you now before you get flamed for it.
ha.
anyway, welcome to fordmods mate,
now this ED,
is it rough at idle or only rough when you have your A/C pump on.
the AC puts alot of strain on the motor and is normal for it to drop a few RPM on idle momentarily with your air con system running.
cheers
gumby
Top
 Profile  
 
 
 Post subject: Re: troubles with idle
Posted: Sun Dec 12, 2010 12:07 pm 
Fordmods Newbie
Offline
User avatar

Age: 25

Posts: 17

Joined: 12th Dec 2010

Gallery: 2 images

Ride: ford falcon fg g6e turbo

Location: caloundra
QLD, Australia

thanks for the tip mate :) but it is rough on idle like real jumpy with ac off
but likes to stall when going to reverse to drive when ac on i have done basics like plugs and leads still got to do injectors and etc but just wondering if that will help?
thanks
Andrew
Top
 Profile  
 
 
 Post subject: Re: troubles with idle
Posted: Sun Dec 12, 2010 12:26 pm 
Fordmods Newbie
Offline
User avatar

Age: 25

Posts: 17

Joined: 12th Dec 2010

Gallery: 2 images

Ride: ford falcon fg g6e turbo

Location: caloundra
QLD, Australia

yeah i did actually to put my amp and stereo in . so it should fix it by unpluging the isc and adjusting the screw . thanks
Top
 Profile  
 
 
 Post subject: Re: troubles with idle
Posted: Sun Dec 12, 2010 12:27 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

drew300992 wrote:
yeah i did actually to put my amp and stereo in . so it should fix it by unpluging the isc and adjusting the screw . thanks

how long was the battery off for mate?
Top
 Profile  
 
 
 Post subject: Re: troubles with idle
Posted: Sun Dec 12, 2010 12:32 pm 
Fordmods Newbie
Offline
User avatar

Age: 25

Posts: 17

Joined: 12th Dec 2010

Gallery: 2 images

Ride: ford falcon fg g6e turbo

Location: caloundra
QLD, Australia

probely about half hour
Top
 Profile  
 
 
 Post subject: Re: troubles with idle
Posted: Sun Dec 12, 2010 2:14 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Did the idle problem start after you did you're cd player or did it do it before aswell.
Top
 Profile  
 
 
 Post subject: Re: troubles with idle
Posted: Mon Dec 20, 2010 8:43 pm 
Fordmods Newbie
Offline
User avatar

Age: 25

Posts: 17

Joined: 12th Dec 2010

Gallery: 2 images

Ride: ford falcon fg g6e turbo

Location: caloundra
QLD, Australia

when i got it . it was a bit better after cleaning a few things out
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names