Fordmods Logo

Very strange sound from bottom end... 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Very strange sound from bottom end...
Posted: Wed Sep 16, 2009 5:59 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3885

Joined: 6th Nov 2004

Gallery: 24 images

Ride: BF MKII XR6 Turbo

Location: Victor Harbor
SA, Australia

Hi guys, i recently purchased an EF Fairmont Ghia, which has some sort of engine problem which could not be correctly diagnosed at the mechanics around town.

The car does not go thru more fuel nor does it have less performance nor does it go through oil nor does it have low oil pressure. But for some strange reason thier is a whining noise which is comming from the bottom end of the car..

Mechanics said it was either a failing oil pump or something wrong with the valves/bearings..

I however i dont think it is, as i stated the car is still (running like normal) and just seems to have this strage noise..almost like a supercharger whine..

Any thoughts or suggestions would be great.. As if it is something simple then i got an even better bargain than what i originally thought.

Thanks

Andrew

 

_________________

Image -BF MKII XR6 Turbo in EGO-

Top
 Profile  
 
 
 Post subject: Re: Very strange sound from bottom end...
Posted: Wed Sep 16, 2009 6:05 pm 
Smokin em up
Offline

Age: 38

Posts: 223

Joined: 9th Feb 2009

Gallery: 3 images

Ride: AU VCT,68 LANE,84 COURIER,

Location: brisbane
QLD, Australia

Could it be timing chain? or tensioners? when i did my head and put new timing gear on it winned for a few weeks like a blower but has all gone now,maybe its got a stuffed timing guide or maybe broken and leaning on the chain.Just a guess. Maybe its the auto they sound like that some times.

 

_________________

YOU CAN LIVE IN A CAR BUT YOU CANT DRIVE A HOUSE

Top
 Profile  
 
 
 Post subject: Re: Very strange sound from bottom end...
Posted: Wed Sep 16, 2009 6:26 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3885

Joined: 6th Nov 2004

Gallery: 24 images

Ride: BF MKII XR6 Turbo

Location: Victor Harbor
SA, Australia

Yeah the mechanics had a look at that and basically ruled out that idea.. everything on that side of things seemed to be fine.. I actually havent heard the noise myself, just going by what ive been told, but when i pick the car up and take it for a drive, ill update on the situation.

They all seem to think its something comming from the bottom end.. i thought mabe it was just a vacume leak somewhere..?

 

_________________

Image -BF MKII XR6 Turbo in EGO-

Top
 Profile  
 
 
 Post subject: Re: Very strange sound from bottom end...
Posted: Thu Sep 17, 2009 11:56 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3885

Joined: 6th Nov 2004

Gallery: 24 images

Ride: BF MKII XR6 Turbo

Location: Victor Harbor
SA, Australia

Okay well i just got the car then, took it for a drive for about 15-30min and have come up with a list of problems which you guys might be able to better diagnose the problem.
* the engine shudders under slow driving/braking
* whiring noise from the back of the engine but down low, gets louder as the car is reved.
* labours at cruising speed when you tap the accelerator slightly.
* its an auto and does feel a bit slugish but still changes fairly spot on.
* the hydraulic lifters are definately a bit noisy but other than that this car runs bloody good!!!

Any ideas what may be causing the above...im sure its more than one problem thou :roll:

 

_________________

Image -BF MKII XR6 Turbo in EGO-

Top
 Profile  
 
 
 Post subject: Re: Very strange sound from bottom end...
Posted: Fri Sep 18, 2009 12:01 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

does it ping at all? almost sounds like an aux shaft issue.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: Very strange sound from bottom end...
Posted: Fri Sep 18, 2009 12:23 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3885

Joined: 6th Nov 2004

Gallery: 24 images

Ride: BF MKII XR6 Turbo

Location: Victor Harbor
SA, Australia

Nah just makes that whiring noise and the lifter noise. other than that engine is fairly quiet.

 

_________________

Image -BF MKII XR6 Turbo in EGO-

Top
 Profile  
 
 
 Post subject: Re: Very strange sound from bottom end...
Posted: Fri Sep 18, 2009 1:24 am 
Stock as a Rock
Offline

Age: 28

Posts: 133

Joined: 2nd May 2009

Gallery: 1 images

Ride: EF Ghia

Location: Geelong
VIC, Australia

Fix the lifters and keep the whine if sounds like a supercharger :lol:.

 

_________________

||||

Top
 Profile  
 
 
 Post subject: Re: Very strange sound from bottom end...
Posted: Fri Sep 18, 2009 10:06 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

XRFan101 wrote:
Okay well i just got the car then, took it for a drive for about 15-30min and have come up with a list of problems which you guys might be able to better diagnose the problem.
* the engine shudders under slow driving/braking
* whiring noise from the back of the engine but down low, gets louder as the car is reved.
* labours at cruising speed when you tap the accelerator slightly.
* its an auto and does feel a bit slugish but still changes fairly spot on.


if the whiring noise is at the back of the engine down low?
could the sound actually be at the front of the auto?
maybe the oil pump drive in the auto is shot?
that could explane the engine shudders,the labouring at low speed,and being slugish????
Top
 Profile  
 
 
 Post subject: Re: Very strange sound from bottom end...
Posted: Fri Sep 18, 2009 10:59 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3885

Joined: 6th Nov 2004

Gallery: 24 images

Ride: BF MKII XR6 Turbo

Location: Victor Harbor
SA, Australia

TROYMAN wrote:
XRFan101 wrote:
Okay well i just got the car then, took it for a drive for about 15-30min and have come up with a list of problems which you guys might be able to better diagnose the problem.
* the engine shudders under slow driving/braking
* whiring noise from the back of the engine but down low, gets louder as the car is reved.
* labours at cruising speed when you tap the accelerator slightly.
* its an auto and does feel a bit slugish but still changes fairly spot on.


if the whiring noise is at the back of the engine down low?
could the sound actually be at the front of the auto?
maybe the oil pump drive in the auto is shot?
that could explane the engine shudders,the labouring at low speed,and being slugish????


Yeah my brother seems to think its the transmision as well. But ive never heard a noise like this before..It also sounds like a F*** belt or pulley or something... Im taking the car around to the mechanic that works on my XR and gonna see what he thinks..

Either way...It could be expensive :roll:

 

_________________

Image -BF MKII XR6 Turbo in EGO-

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 5:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names