Fordmods Logo

Water Problem... 

 

Page 2 of 2 [ 29 posts ] Go to page Previous  1, 2

 
Posted: Fri Jul 13, 2007 8:38 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

may have actually done more damage than good

it stops leaks, but will also block up the small passages that do the cooling in the radiator

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Fri Jul 13, 2007 8:39 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

Wave_Man wrote:
GTBob wrote:
Make sure you use a genuine thermostat as the aftermarket ones are not reliable for long if at all . :shock: :D
MMmm Cheers, I'm not sure of the one thats in it now... I got it from Burson tho... I think that the spelling anyway...
check the heater valve and main body,some is plastic and metal, can crack or corrode the metal.the next will be welsh plugs on side of motor-under the manifolds,or pin holes in hoses.

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Fri Jul 13, 2007 8:40 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

ohhhh... s**t


well i guess i'll just have to book it in now and get it flushed and do everything i can to it now...

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Top
 Profile  
 
 
Posted: Fri Jul 13, 2007 8:42 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

hans hartman wrote:
Wave_Man wrote:
GTBob wrote:
Make sure you use a genuine thermostat as the aftermarket ones are not reliable for long if at all . :shock: :D
MMmm Cheers, I'm not sure of the one thats in it now... I got it from Burson tho... I think that the spelling anyway...
check the heater valve and main body,some is plastic and metal, can crack or corrode the metal.the next will be welsh plugs on side of motor-under the manifolds,or pin holes in hoses.



Taking a note of these... Will get them checked. I know that the Welsh plugs aint leaking... Other stuff... not sure

Thanks

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Top
 Profile  
 
 
Posted: Fri Jul 13, 2007 9:56 pm 
Parts Gopher
Offline
User avatar

Age: 40

Posts: 72

Joined: 28th Dec 2004

Gallery: 3 images

Location: Melbourne
VIC, Australia

Wave_Man wrote:
hans hartman wrote:
Wave_Man wrote:
GTBob wrote:
Make sure you use a genuine thermostat as the aftermarket ones are not reliable for long if at all . :shock: :D
MMmm Cheers, I'm not sure of the one thats in it now... I got it from Burson tho... I think that the spelling anyway...
check the heater valve and main body,some is plastic and metal, can crack or corrode the metal.the next will be welsh plugs on side of motor-under the manifolds,or pin holes in hoses.



Taking a note of these... Will get them checked. I know that the Welsh plugs aint leaking... Other stuff... not sure

Thanks


Did you check both sides of engine I found out recentyl with me Ea that there are 3 on Inlet side the manifold has to come off along with the dizzy :(

Also check the drain from heater box you may have a dodgy heater core leaking.

 

_________________

Factory Specifications are Optional

1988 EA Fairmont Ghia Retired after 11yrs
1999 AU Fairmont Written off :(
2003 BA XR6 Written off :(
2001 AU Falcon - Run around
2005 SY Territory Ghia

Top
 Profile  
 
 
Posted: Sat Jul 14, 2007 3:27 am 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

Moran wrote:
Wave_Man wrote:
hans hartman wrote:
Wave_Man wrote:
GTBob wrote:
Make sure you use a genuine thermostat as the aftermarket ones are not reliable for long if at all . :shock: :D
MMmm Cheers, I'm not sure of the one thats in it now... I got it from Burson tho... I think that the spelling anyway...
check the heater valve and main body,some is plastic and metal, can crack or corrode the metal.the next will be welsh plugs on side of motor-under the manifolds,or pin holes in hoses.



Taking a note of these... Will get them checked. I know that the Welsh plugs aint leaking... Other stuff... not sure

Thanks


Did you check both sides of engine I found out recentyl with me Ea that there are 3 on Inlet side the manifold has to come off along with the dizzy :(

Also check the drain from heater box you may have a dodgy heater core leaking.
Alright... I think i might pull everything apart and start again... Bcoz this is startin to sound like a real b**ch!

Damn money pits!

Thanks for the help
Parker

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Top
 Profile  
 
 
Posted: Mon Jul 16, 2007 8:51 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

Haven't had a chance to get the car to the workshop yet...

BUT

When i floor it and drive it hard i can smell "Coolant"

but when i drive it "soft" or at least... softer, then normal it bearly uses any water and doesn't smell.

So my guess is... it leaks under pressure.

But where?

My thinking is Somewhere near The air intake(For heating and aircon, from outside)
Or... Heating Core?


Any ideas???

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Top
 Profile  
 
 
Posted: Tue Jul 17, 2007 12:33 am 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

Wave_Man wrote:
Haven't had a chance to get the car to the workshop yet...

BUT

When i floor it and drive it hard i can smell "Coolant"

but when i drive it "soft" or at least... softer, then normal it bearly uses any water and doesn't smell.

So my guess is... it leaks under pressure.

But where?

My thinking is Somewhere near The air intake(For heating and aircon, from outside)
Or... Heating Core?


Any ideas???
get a flash light and rev it,look at the hoses and fittings in front of the fire wall,i found mine----heater tap,4 hoses in to plastic body,2 hoses leaking,but spraying very fine----you have to realy look.

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Tue Jul 17, 2007 12:43 am 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

hans hartman wrote:
Wave_Man wrote:
Haven't had a chance to get the car to the workshop yet...

BUT

When i floor it and drive it hard i can smell "Coolant"

but when i drive it "soft" or at least... softer, then normal it bearly uses any water and doesn't smell.

So my guess is... it leaks under pressure.

But where?

My thinking is Somewhere near The air intake(For heating and aircon, from outside)
Or... Heating Core?


Any ideas???
get a flash light and rev it,look at the hoses and fittings in front of the fire wall,i found mine----heater tap,4 hoses in to plastic body,2 hoses leaking,but spraying very fine----you have to realy look.
thanks...

which side of the car is it on? Drivers or passenger?

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Top
 Profile  
 
 
Posted: Tue Jul 17, 2007 1:09 am 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

Wave_Man wrote:
hans hartman wrote:
Wave_Man wrote:
Haven't had a chance to get the car to the workshop yet...

BUT

When i floor it and drive it hard i can smell "Coolant"

but when i drive it "soft" or at least... softer, then normal it bearly uses any water and doesn't smell.

So my guess is... it leaks under pressure.

But where?

My thinking is Somewhere near The air intake(For heating and aircon, from outside)
Or... Heating Core?


Any ideas???
get a flash light and rev it,look at the hoses and fittings in front of the fire wall,i found mine----heater tap,4 hoses in to plastic body,2 hoses leaking,but spraying very fine----you have to realy look.
thanks...

which side of the car is it on? Drivers or passenger?
check both and keep looking

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Tue Jul 17, 2007 9:03 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

or go to a radiator place and get a pressure check done and keep your eyes peeled. they should do it for free, and then you can figure out whats going on and fix it yourself

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Tue Jul 17, 2007 9:56 pm 
Stock as a Rock
Offline

Age: 29

Posts: 181

Joined: 3rd May 2007

Location: pinjarra
WA, Australia

lol sounds like temp sender is nacked then you ran it without thormos cooked the f#*k out off it now the heads probably warp't filling the cylenders full off water nice...
Top
 Profile  
 
 
Posted: Tue Jul 17, 2007 9:59 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

spaz ef wrote:
lol sounds like temp sender is nacked then you ran it without thormos cooked the f#*k out off it now the heads probably warp't filling the cylenders full off water nice...
lol

Thats sounds like you hate me or something! :P
Wishing that upon me!



I FOUND THE PROBLEM

Heater Core...

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Top
 Profile  
 
 
Posted: Tue Jul 17, 2007 10:03 pm 
Stock as a Rock
Offline

Age: 29

Posts: 181

Joined: 3rd May 2007

Location: pinjarra
WA, Australia

na not quite but leafing a car runing with no thormos just shorta made me laugh
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 29 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 3:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names