Fordmods Logo

why is my 5th cylinder destroying spark plugs? Please help! 

 

Page 2 of 2 [ 23 posts ] Go to page Previous  1, 2

 
 Post subject: Re: why is my 5th cylinder destroying spark plugs? Please help!
Posted: Fri Aug 03, 2012 7:01 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

can this be resolvd with an ecu reset?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: why is my 5th cylinder destroying spark plugs? Please help!
Posted: Sun Aug 05, 2012 11:46 pm 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

i highly recommend you get new plug leads specially designed for LPG.

I had a lot of backfires with faulty leads.

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Top
 Profile  
 
 
 Post subject: Re: why is my 5th cylinder destroying spark plugs? Please help!
Posted: Sat Sep 29, 2012 12:02 am 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

firstly thanks to all that commented on my post your opinions are valued, secondly found the reason its runnon like a pig (refer to attached pic) some sorta solenoid or whatever, and finally pretty sure its valve related problem causing the 5th cyl problems coz i ripped out the plug and it was coverd in oil and gunk
So once again thanks to all for your valued opinions, views and suggestions. Much appreciated

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: why is my 5th cylinder destroying spark plugs? Please help!
Posted: Sat Sep 29, 2012 12:05 am 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

this bloody thing i unplugged it and fixd

 

 

Attachments:
File comment: this
24082012142_1.jpg
24082012142_1.jpg [ 231.84 KiB | Viewed 29 times ]

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: why is my 5th cylinder destroying spark plugs? Please help!
Posted: Sat Sep 29, 2012 12:37 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

That looks like it's a LPG stepper motor, controlled by a LPG processor. If it's d**k it will be messing with your LPG mixture causing bad things to happen.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: Re: why is my 5th cylinder destroying spark plugs? Please help!
Posted: Sat Sep 29, 2012 12:28 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1114

Joined: 18th Oct 2006

Location: Adelaide
SA, Australia

it always seems to be cylinder #5 and 6 its as if the heat disruption on the block isn't well ,

e.g many people have seen heads with a water jacket tapped into it to cool the rest
Top
 Profile  
 
 
 Post subject: Re: why is my 5th cylinder destroying spark plugs? Please help!
Posted: Sun Sep 30, 2012 11:18 am 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

how easy is it to fix valves?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: why is my 5th cylinder destroying spark plugs? Please help!
Posted: Tue Oct 02, 2012 10:33 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

123esproc wrote:
how easy is it to fix valves?


It's not at all, the head needs to be removed to replace the valves.

Get ahold of one of those cheap infra red temp probes & see what cyl 5 & 6 are doing temp wise. It's possible they are running lean & damaging plugs.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 23 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:13 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names