Fordmods Logo

Wierd EF Electrical problems 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Wierd EF Electrical problems
Posted: Tue Aug 22, 2006 11:52 am 
Getting Side Ways
Offline

Age: 34

Posts: 454

Joined: 15th Feb 2005

Location: Sydney
NSW, Australia

Hey Guys,

Didnt know were to post this but here it goes. I have recently had a few electrical problems with the car. they all happened about the same time. Now i have no brake lights but i have replaced the brake light switch and also when i hit the brakes my park lights light up??? also my cruise doesnt engage anymore, i hiot the crusie button and the light comes on but when i hit accell/set it doesnt set. im guessing its got to do with the brake light switch as it worked the first day it was in but now doesnt


Cheers
Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 3:30 pm 
Getting Side Ways
Offline

Age: 34

Posts: 454

Joined: 15th Feb 2005

Location: Sydney
NSW, Australia

any1 please?
Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 4:12 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 557

Joined: 20th Aug 2006

Gallery: 4 images

Ride: EF

Location: Keilor, Melbourne
VIC, Australia

Blazing EF wrote:
any1 please?


You waited 3 and half hours for response.....give it a little more time....maybe people are asking their mates what they think, and cant type it becuause they are at work.....

Most likely your cruise won't engage because of the parkers coming on with brake pedal (brake pedal supposed to turn cruise off)

Take tail lights out and check wiring.... and all fuses.....if none are screwed....me personally, would go to auto elec...

 

_________________

<img src="http://i29.photobucket.com/albums/c260/demoniquekryes/Bothcars1.jpg" alt="Photobucket - Video and Image Hosting"><br><br>

Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 4:26 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Park lights coming on means that the Ground isnt right at the bulb end.

Check that - old/common problem. The lights ground through the park light circuit and both come on at half strength.

Nigel
Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 5:10 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Also the bulb holder are crap, it is possible the fingers in the holder are shorting the brake and parker circuits together.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 5:45 pm 
Getting Side Ways
Offline

Age: 34

Posts: 454

Joined: 15th Feb 2005

Location: Sydney
NSW, Australia

hmmm i did recently put clear taillights on and the reb bulbs had a bit of play in it but worked straight off maybe theyve come loose will check tonight.


sorry for being impatient just didnt want to do any furthur electrical damage!!
Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 9:02 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

as has been mentioned, teh bulb holders are crap.
if you push the bulb down while someone operates the brake lights, you'll probably find it'll work.
with cruise, is your car auto or manual? does the light on the dash come on when you push the button?

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 12:37 am 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

Blazing EF wrote:
hmmm i did recently put clear taillights on and the reb bulbs had a bit of play in it but worked straight off

i wouldnt be too suprised if you've only got single filament bulbs where you should have 21/5w twin filament bulbs (park and brake light in the same bulb), usually the twin filament bulbs have offset pins, but its possible to force a single filament bulb in its place, and it would explain your problem of your park lights coming on with your brakelights

 

_________________

Banned

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 1:52 am 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

this may or may not help but i had a simular problem and i only noticed it on a recent trip to melbourne

cruise control would not work so i ignored it and fixed it 2 weeks later

problem was blown fuse caused by incorrect trailer wiring

bigger problem and a bit lucky nobody rammed up my a*** was the brake lights are on the same fuse as cruise :oops:

so could be blown fuse or bad earth with your symptoms :idea:
Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 8:00 am 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

tiny56 wrote:
this may or may not help but i had a simular problem and i only noticed it on a recent trip to melbourne

cruise control would not work so i ignored it and fixed it 2 weeks later

problem was blown fuse caused by incorrect trailer wiring

bigger problem and a bit lucky nobody rammed up my a*** was the brake lights are on the same fuse as cruise :oops:

so could be blown fuse or bad earth with your symptoms :idea:
His symptoms are different, a blown fuse will stop the cruse control from going on, it will light when you press the button (after a while) and go out when you release it. His symptom is it goes on but won't engage, this would indicate that it is being deactivated by the brake circuit.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 10:33 am 
Getting Side Ways
Offline

Age: 34

Posts: 454

Joined: 15th Feb 2005

Location: Sydney
NSW, Australia

Interceptor wrote:
Blazing EF wrote:
hmmm i did recently put clear taillights on and the reb bulbs had a bit of play in it but worked straight off

i wouldnt be too suprised if you've only got single filament bulbs where you should have 21/5w twin filament bulbs (park and brake light in the same bulb), usually the twin filament bulbs have offset pins, but its possible to force a single filament bulb in its place, and it would explain your problem of your park lights coming on with your brakelights


Nope they are twin filament bulbs, they came with the tailights but i was playing with them last night and they would come on when u jiggle the bulb but put the original buls in and its fine. i think the bulbs are just lit touch to small and have enough movement to f**k things up. Anyone know where i can get these bulbs cause supercrap, and peps dont have them??

cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 7:14 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names