Fordmods Logo

XF wont start after rebuild HELP!!!! PLZ 

 

Page 1 of 2 [ 23 posts ] Go to page 1, 2  Next

 
 Post subject: XF wont start after rebuild HELP!!!! PLZ
Posted: Sat Mar 18, 2006 5:41 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

Hey guys ive just finshed a top end rebuild and i put everything back together that i can remember pulling apart and the car just wont start u can hear the motor turning but no sparking the fuel to start id beleave.

The motor is a 250 Xflow EFI 4.1
with a borg warner 3 speed

Any ideas guys??????

cause im stumped

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Sat Mar 18, 2006 6:10 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

touch the distributor? out 180?
leads the wrong way?
vacuum leaks?
go through the lot!

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Sat Mar 18, 2006 6:20 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

yeh.. dizzy, leads, vacuum leads, also check to make sure u've plugged ALL the wiring back in correctly. Cam timing may be out? altho being a cross flow motor with pushrods this is less likely to present an issue.... check to see that it has spark at all, out of the coil and also out of plug leads, did u gap the plugs correctly? are the fuel lines to the fuel rail re-connected the correct way?
Top
 Profile  
 
 
Posted: Sat Mar 18, 2006 11:04 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

yer i put new dizzy cap and rotor button and leads and spark plugs im pritty sure it the right way

isen't there a easy way to get the right timming for spark plugs like you remove spark plug and rotate he motor intill spark plug on on compression stroke and then go to dizzy and where ever the rotor button is pointing should be where spark plug 1 lead goes to right???


or there a more simple way?

i never removed the dizzy and cam and crank so the timming should be fine

The vacume lines id be stuffed if there right i went off the xf gregory car book and most of it was different anyhow so i tryed my best to match it up

The vacume seal should be fine the rocker cover, dip stick, and rocker cover cap seals all seem to be great

i just went out side and looked at my dizzy and i can't put it on 180 the wrong way because the cap has a grove that slots over the other part of the cap under the rotor button

The electrical is the one that i think it might be cause i got a large round 3 or 4 pin plug right on the firewall right at the back of the motor a that i can't fine anything for it to plug into and don't have anything connected to the oil guage on the motor

tomorrow im going to go over everything vacume and electrical with the gregorys car book diagrams

any idea plz tell thx

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Sat Mar 18, 2006 11:09 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

does it kick or does it go like your battery is flat?? ignition right did you touch anything like the srtater motor or anything??? like could be the simplist thing or not hmmm

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Sat Mar 18, 2006 11:40 pm 
Smokin em up
Offline

Age: 41

Posts: 259

Joined: 7th Sep 2005

Ride: BA mk11 XR6T UTE ,v8 fairmont gh

Location: perth
WA, Australia

Im thinking, just on a guess that the timing chain isnt lined up with TDC maybe. Take it from there and work your way to the top, it would be the logical approach. Just a suggestion, there are bound to be more blokes out there who have done the rebuild, like yourself. So maybe give it a day or two for them come forward and help before you start going on suggestions. Remember saturday night is party night.
Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 12:12 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 845

Joined: 6th Mar 2005

Gallery: 1 images

Ride: Mini Cooper S Supercharged

Location: Sydney
NSW, Australia

Xflow wrote:
The electrical is the one that i think it might be cause i got a large round 3 or 4 pin plug right on the firewall right at the back of the motor a that i can't fine anything for it to plug into and don't have anything connected to the oil guage on the motor



That large round plug happens to be for a part of the ECU! You will need that! Also, check to see if you have your Air Flow meter plugged in! With the XF EFI, they are very particular as to the electrics! Go over every single electrical connection and be SURE that they are all plugged in correctly!
Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 1:52 am 
Tyre Shredder
Offline

Age: 37

Posts: 350

Joined: 22nd Aug 2005

Ride: Falcon

Location: Sydney
NSW, Australia

Do the XF dissy use points or a module maybe thats the problem.

good luck mate

 

_________________

EF Futura factory 5 spd
Pacemaker 4480 w/ Redback cat back 2 1/2
RPD Rspec4 cam with Ported Head
RPD Rocker Gear
RPD MS2 ECU

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 3:03 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 940

Joined: 10th Sep 2005

Gallery: 7 images

Ride: EL XR6

Location: Perth
WA, Australia

ElwoodBlues wrote:
Do the XF dissy use points or a module maybe thats the problem.

good luck mate


xf efi uses tfi module. Unless he's left it disconnected i doubt it's that coz it would be too coincedental that it would go all of a sudden. Like wadesta said, make sure you go over all the electrical connections, AS WELL as the vacuum connections. Vaccum connections on the early efi models (XFs) are a common source of problems, so much so that if you leave the dipstick out the motor will run rough. Damn VAF meters!

 

_________________

5spd Heritage Green EL XR6. Wheels by ROH. Stereo by Clarion. Exhaust by Pacemaker & Lukey. Suspension by Whiteline, Durashock and K-Mac.

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 11:08 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

Quote:
that large round plug happens to be for a part of the ECU! You will need that! Also, check to see if you have your Air Flow meter plugged in! With the XF EFI, they are very particular as to the electrics! Go over every single electrical connection and be SURE that they are all plugged in correctly

There is 2 of them larger round plugs on connected up that links to the throttle body and there one got like 3 - 4 cm cable so i can't really move far
Image
Also got the white wire with pink. i just looked threw the wiring diagram and the white and pink wire is oil sender.


Image
also got this orange one

Any ideas?

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 11:18 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

HAHAHAHAHAHHA OMG you wouldn't beleave what the plug it the car would never run without that plug LOL its the injectsors plug LOL i had no injectors running man how stupid was that mistake ill see if it starts now and tell ya when i get back lol

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 11:48 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

WOOOT she started but she running VERY ROUTH she wont idel under 1000 but she runs smooth at 2000rpm but second i take foot away she spluters and dies. After she dies look behind and there a mile of blue smoke lol that normal right?

I will meantion the car running without exhaust straight off extractors that dosen't matter right?

Any idea why she so rough and tuchy

Thx guys

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 2:13 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 940

Joined: 10th Sep 2005

Gallery: 7 images

Ride: EL XR6

Location: Perth
WA, Australia

Even though i don't think XF EFIs have hego sensors on the exhaust, i wouldn't be running her without an exhaust. Like i said these motors are very particular. After puttnig my engine back in and connecting everything i just wanted to give her a quick run before i put the coolant in to make sure it was running. Started her up and it ran like the biggest piece of s**t on the face of the earth. Idle was everywhere, spluttering, dying, and the engine was stone cold. Then i put some coolant in and low and behlod it ran fine!

 

_________________

5spd Heritage Green EL XR6. Wheels by ROH. Stereo by Clarion. Exhaust by Pacemaker & Lukey. Suspension by Whiteline, Durashock and K-Mac.

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 3:19 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

Hey guy whe running now but she majorly out of timming so ill give it a timming belt tune and go from there she seem to idel now but bit messy but everytime i run the car it get smoother it might just be it wearing in the seals and the computer little lost at start but getting there

After got it running i plan to drive it up come ramps then ill weld my exhaust on just can't weld it right now where it currently is

Ill tell ya what happens later when i tune the car

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 7:29 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

ARRRR HELP EVERYTHING GOING WRONG

when it was running we turned the dizzy and it started to run smoother but then it we couldn't turn it any more so my dads mate pulled the dizzy out and spun it over the 1 cog so it would idel better but thats were thing just went down the hole!!! she dosen't fire anymore and we even moved it back 1 cog and it lines up to point and all and there is nothing except the sound of it groaning to start the car

HELP what could of happen

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 23 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:32 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names