Fordmods Logo

Xg auto not starting. 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Xg auto not starting.
Posted: Mon Nov 18, 2019 12:29 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 1

Joined: 8th Jan 2019

Ride: 95 xg falcon Ute

Location: Moe
VIC, Australia

Xg falcon with a 4 speed Column. Upon trying to start I get brake fail light and nothing else. In both park and neutral. Have replaced neutral safety switch with second hand one. But still nothing. Problem has gotten worse over the last few months starting from having to held in park. Could this be a smart lock problem is this second hand switch likely buggered.
Top
 Profile  
 
 
 Post subject: Re: Xg auto not starting.
Posted: Mon Nov 18, 2019 4:49 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3189

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

Aussieyobbo16 wrote:
Xg falcon with a 4 speed Column. Upon trying to start I get brake fail light and nothing else. In both park and neutral. Have replaced neutral safety switch with second hand one. But still nothing. Problem has gotten worse over the last few months starting from having to held in park. Could this be a smart lock problem is this second hand switch likely buggered.




sounds like it 'could be' adjustment in the shifter linkages may have got worse due to excess wear :?: altho i'm not sure on the set up. other cars i have had was excess play in the linkages which can then mean non starting at various times.
Top
 Profile  
 
 
 Post subject: Re: Xg auto not starting.
Posted: Mon Nov 18, 2019 5:06 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 665

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

Mad2 wrote:
Aussieyobbo16 wrote:
Xg falcon with a 4 speed Column. Upon trying to start I get brake fail light and nothing else. In both park and neutral. Have replaced neutral safety switch with second hand one. But still nothing. Problem has gotten worse over the last few months starting from having to held in park. Could this be a smart lock problem is this second hand switch likely buggered.




sounds like it 'could be' adjustment in the shifter linkages may have got worse due to excess wear :?: altho i'm not sure on the set up. other cars i have had was excess play in the linkages which can then mean non starting at various times.


You could test that theory by disconnecting the linkages and then put it in park or neutral or try both (on the box) if it starts no problem it's in the linkage set up itself stopping the box from fully engaging park and neutral.

 

_________________

XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter

the-garage-f53/project-xg-fpv-dohc-barra-182-t128753-60.html

Top
 Profile  
 
 
 Post subject: Re: Xg auto not starting.
Posted: Tue Nov 19, 2019 8:23 pm 
Technical Contributor
Offline

Posts: 538

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

Does smart lock light go out when key is turned on
Does interior light work
Bridge red/blue wires at inhibitor switch and see if it starts
Bridge power to starter switch terminal (red/blue wire) starter should crank if ok also check power and earth connections
Can you hear the starter relay click when you try to crank. Located under cover near battery has red/blue wire to it
Top
 Profile  
 
 
 Post subject: Re: Xg auto not starting.
Posted: Tue Nov 19, 2019 8:53 pm 
Technical Contributor
Offline

Posts: 538

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

Double post
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 16, 2019 11:47 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names