Fordmods Logo

Xh ute accelerator cable 

 

Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Xh ute accelerator cable
Posted: Tue Apr 03, 2012 9:29 am 
Parts Gopher
Offline

Posts: 67

Joined: 28th Aug 2010

Ride: XG Longreach + ED XR6

Location: melbourne
VIC, Australia

So like a grommet to prevent it from rubbing? Probably a good idea to put it on then aye....anyway, im going to replace the throttle body now
Top
 Profile  
 
 
 Post subject: Re: Xh ute accelerator cable
Posted: Tue Apr 03, 2012 9:39 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

have you checked that the pedal moves freely without the cable connected?

if the throttle body returned to the correct position after the cable was removed, there is no point changing the throttle body, your wasting your time..
Top
 Profile  
 
 
 Post subject: Re: Xh ute accelerator cable
Posted: Tue Apr 03, 2012 10:02 am 
Parts Gopher
Offline

Posts: 67

Joined: 28th Aug 2010

Ride: XG Longreach + ED XR6

Location: melbourne
VIC, Australia

Unless of course the spring on the throttle body wasn't strong enough to pull back on the throttle cable?

The pedal moves freely without the cable...

Like I said...out of work at the moment, trying to keep busy. How is it a waste of time?
Top
 Profile  
 
 
 Post subject: Re: Xh ute accelerator cable
Posted: Tue Apr 03, 2012 10:31 am 
Parts Gopher
Offline

Posts: 67

Joined: 28th Aug 2010

Ride: XG Longreach + ED XR6

Location: melbourne
VIC, Australia

TROYMAN wrote:
have you checked that the pedal moves freely without the cable connected?

if the throttle body returned to the correct position after the cable was removed, there is no point changing the throttle body, your wasting your time..


That guy previously described the same problem, what was he referring to when he aid bog return spring....i assumed he meant throttle body return spring....

I dont mind anyway, after comparing throttle bodies it appears the ED one has been smoothed out on the inside so no harm there.
Top
 Profile  
 
 
 Post subject: Re: Xh ute accelerator cable
Posted: Tue Apr 03, 2012 10:55 am 
Parts Gopher
Offline

Posts: 67

Joined: 28th Aug 2010

Ride: XG Longreach + ED XR6

Location: melbourne
VIC, Australia

Troyman you were right ;-) not the throttle body. I guess I will just have to try a new cable? I was sure the other one was though, so not that eager to fork out 50 for a new one. ah well, of to auto one!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:51 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names