Fordmods Logo

6 stacker won't run 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: 6 stacker won't run
Posted: Mon Apr 03, 2006 11:45 pm 
Stock as a Rock
Offline

Posts: 104

Joined: 13th Feb 2005

Location: wodonga
VIC, Australia

I put a new genuine head unit in my EL S pack, it has a CD button, but it won't work the genuine 6 stacker.
I assume if it has a CD button it is the series (mid series) to run a stacker.

Any ideas on why it won't work
Top
 Profile  
 
 
Posted: Tue Apr 04, 2006 1:45 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

are all the wires connected? and is there power running to the CD stacker? if all is connected well and fine i think either ur CD button on ur HU is stuffed or ur CD stacker is in the s**t.

if u find out one or the other is broken i have the HU and CD stacker for sale, came out of a Fairmont so assuming it was mid series.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Apr 08, 2006 8:03 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 582

Joined: 20th Nov 2004

Ride: xr6

Location: Brisbane
QLD, Australia

Are there any cd's in the cartridge?

 

_________________

Do it once, Do it right!!!!!!

Top
 Profile  
 
 
Posted: Tue Apr 11, 2006 4:34 pm 
Oompa Loompa
Offline

Posts: 20

Joined: 28th Nov 2004

Ride: baxr6

Location: melbourne
VIC, Australia

if the car did not come with stacker already but the headunit has button then you need to get the din lead that runs from stacker to unit modified which does not cost much.it is a very common problem.
Top
 Profile  
 
 
Posted: Tue Nov 07, 2006 10:11 am 
Stock as a Rock
Offline

Posts: 104

Joined: 13th Feb 2005

Location: wodonga
VIC, Australia

can you explain what changes need to be made to the lead?
Top
 Profile  
 
 
Posted: Tue Nov 07, 2006 10:43 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

wow thread mine...still havent fixed it :)

What he's saying depends on whether your car had the genuine stacker in there to begin with....?

If so then i dunno why its not working...sounds like its gonna be some trial and error testing..

If it didnt you need the DIN lead that normally runs down the left hand side of the car from the Head Unit to the CD Stacker.

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron

 

 

It is currently Tue Dec 12, 2017 2:51 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names