Fordmods Logo

Alarm / Imob / Electrics problems 


Page 1 of 1 [ 2 posts ] 

 Post subject: Alarm / Imob / Electrics problems
Posted: Sun Apr 16, 2006 10:42 pm 
Fordmods Newbie

Posts: 15

Joined: 16th Apr 2006

Location: Melbourne
VIC, Australia

I know this is in the workshop forum, but I really need as much help as possible:
So, today I decided to call into Tandy and ask if there was a way I could hook up an extra 2 interior lights into my XH panel van (I do alot of night cleaning work and can never see into the van) so off I went with my switches and lights (at my own risk), ready to hook it up, I unscrewed the interior light, unwired it and hooked up the extra 2 lights...
I then proceeded to test them, and they worked, until I went to start the car, then they decided to die out, also killing the car, now it will not start (it kicks over, but feels like the carbi will not feed etc.) all the power is gone (cd player, amps, etc.), except for the dash and the headlights, and the battery light on the dash is on (im pretty sure this is always the case but have only the had the car for a few weeks so it's hard to tell).
Having checked all the fuses, I have narrowed it down to being either the immobiliser, or some form of securitey (there is an independent alarm hooked up from the previous owner, but has been disabled).
Has anybody else had a problem like this before? and could someone please help me - being stranded at home is not fun.

Cheers guys..
Posted: Tue Apr 18, 2006 11:54 am 
Fordmods Junkie
User avatar

Age: 37

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Have you definately checked the CRT LMP fuse. It powers the smartlock system as well as the interior lighting.
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 22, 2016 8:20 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names