Fordmods Logo

Alpine+ Ipod= Frustration 

 

Page 2 of 2 [ 23 posts ] Go to page Previous  1, 2

 
Posted: Fri Nov 10, 2006 7:13 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

outlawxr6 wrote:
I think from memory the 3rd generation part means it has a dock connector, and the iPod video is 5th generation.....


yeh i think thats all it meant also....was simply 3+ can connect to docking station....you had 4th and 5th gen ipod vidoe didnt u ? i dunno dont matter...got the interface cable yet dude ? :P

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Sat Nov 11, 2006 3:02 am 
Getting Side Ways
Offline

Age: 42

Posts: 433

Joined: 7th Nov 2004

Gallery: 3 images

Ride: ED Falcon

Location: Brisbane
QLD, Australia

The 9857 is an awsome head unit, I have one myself, and also a 9852 (entry level with ipod interface) in the work car. I have a Ipod video and has no dramas with it in both and search is fast as the ipod itself

If you have no success I would sell your older ipod on ebay and buy a new one, be well worth the $$$. And with the h/u, keep it it is well worth the $$.

here is mine

Image
Image
Top
 Profile  
 
 
Posted: Sat Nov 11, 2006 9:45 am 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 2537

Joined: 5th Nov 2004

Gallery: 13 images

Ride: EFII Fairmont

Location: Perth
WA, Australia

It just might be that the Alpine Ipod interface is stuffed on your new deck. If you know someone with the latest unit, hook it up and test it. Or, it might actually be the lead as above.
Top
 Profile  
 
 
Posted: Mon Nov 13, 2006 11:18 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 948

Joined: 3rd Mar 2006

Gallery: 11 images

Ride: BA XR6 Ute

Location: Brisbane - Perth
QLD, Australia

Jeez, get a lesson in Ipods, If its 3rd gen or above then you should be fine, your ipod in a Gen 5. All vidios are, 3rd generation was the old black and white screens. SO DO NOT GO AND SELL YOUR IPOD, ITS A 5th GENERATION MODEL,

And as for the conection problem, its more than likely a HU problem.

All ipods software is now easily updatable with the new Itunes.

 

_________________

nascentes morimur

Top
 Profile  
 
 
Posted: Mon Nov 13, 2006 11:33 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

Gregg_13 wrote:
Jeez, get a lesson in Ipods, If its 3rd gen or above then you should be fine, your ipod in a Gen 5. All vidios are, 3rd generation was the old black and white screens. SO DO NOT GO AND SELL YOUR IPOD, ITS A 5th GENERATION MODEL,

And as for the conection problem, its more than likely a HU problem.

All ipods software is now easily updatable with the new Itunes.


yeh test and rule out the HU and the cable dude ...b4 u even consider selling anything....u have would should be a compatible ipod unit for that model head deck...and its an awesome deck so dont even thinnk bout selling that :P....i highly doubt the deck has an issue unless youve changed a setting somewhere....I have the one above the 9857 the 9855R but will check my manual to see what ipod settings are there...should be the same...my bet would be more ya ipod or cable having issues but yeh...see if any mates have an a 3 gen+ ipod u can borrow to test...

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Fri Nov 24, 2006 3:43 pm 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 64

Joined: 2nd Jun 2005

Ride: Falcon EBII

Location: Wagga Wagga
NSW, Australia

thanks for the help guys! ive figured out why it wasnt workin. lol and it was my fault. when i mounted the head unit i screwed a mount into the side of it and as i did that it *just* nicked the wires in the head unit for the ipod cable. (dumbass)!!! so i pulled the HU all apart seperated the wires where it nicked and put a couple of dobs of sealant on the bare wires and shes all sweet now! works like a charm! god im an idiot ah well lesson learnd! hehe but yeah thanks for all the help and i went and saw old mate at our local ipod shop and he told me that my ipod should exeed all requirements for the HU. so yeah it was all my fault. :roll:
Top
 Profile  
 
 
Posted: Fri Nov 24, 2006 4:00 pm 
Getting Side Ways
Offline

Age: 42

Posts: 433

Joined: 7th Nov 2004

Gallery: 3 images

Ride: ED Falcon

Location: Brisbane
QLD, Australia

Haha oh well, at least it is working now. Was it worth the time and frustration???? I love having my ipod in both my cars now (just bought a 9852 for the work car)
Top
 Profile  
 
 
Posted: Sat Nov 25, 2006 12:08 pm 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 64

Joined: 2nd Jun 2005

Ride: Falcon EBII

Location: Wagga Wagga
NSW, Australia

lol yeah its worth it! its just a b**ch to find songs i reakon! i can never find any good ones cause theres so many!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 23 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 6:28 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names