Fordmods Logo

distortion from fuel pump 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: distortion from fuel pump
Posted: Sat Dec 25, 2004 4:13 pm 
Oompa Loompa
Offline

Posts: 31

Joined: 14th Nov 2004

Location: MELBOURNE
VIC, Australia

Im running an alpine amp for my rear speakers, all i can hear is my fuel pump noise, when i run gas, it doesn't make that noise, any ideas how to get rid of it?

 

_________________

EL FORD FALCON 1997, Redback 2" 1/2 sports exhaust, cop ECU, Cold Air Intake

Top
 Profile  
 
 
Posted: Sat Dec 25, 2004 4:44 pm 
Stock as a Rock
Offline

Age: 35

Posts: 131

Joined: 6th Nov 2004

Ride: XH Ute

I have similar problems with my Pioneer (unit and speakers) when I am out whoop whoop and attempt to use the FM radio all I get is interference. With the accessories (not ignition) on it recieve it fine, as soon as I click it once more I loose it all (if i disconnet the fuel pump relay the problem disappers).
I tried a number of different "cures" with no luck (the car dosnt run all that long with the no fuel), maybe the pumps motors simply generate excessive interference (there must be some way to isolate this???)
Sorry I cant help.
Top
 Profile  
 
 
Posted: Sat Dec 25, 2004 10:53 pm 
Oompa Loompa
Offline

Posts: 31

Joined: 14th Nov 2004

Location: MELBOURNE
VIC, Australia

see im running it with my amp, could also be earth reading aswell.... now my factory front speakers are playing up when the car drives or moves, anyone can help me out?

 

_________________

EL FORD FALCON 1997, Redback 2" 1/2 sports exhaust, cop ECU, Cold Air Intake

Top
 Profile  
 
 
Posted: Mon Dec 27, 2004 7:33 am 
Stock as a Rock
Offline

Age: 35

Posts: 131

Joined: 6th Nov 2004

Ride: XH Ute

Some one suggested that I should check the earthing of the system, which I did, with little luck (I attached additional wires) however this may work for you?
Top
 Profile  
 
 
Posted: Mon Dec 27, 2004 10:10 pm 
Oompa Loompa
Offline

Posts: 31

Joined: 14th Nov 2004

Location: MELBOURNE
VIC, Australia

people been telling me to re earth it, ive also got rid of the fuel pump noise by placing the rca cables on the other side of the car, now what you hear is engine noise, im gonna give the earth cable a go tomorrow. Anyone got any suggestions?

 

_________________

EL FORD FALCON 1997, Redback 2" 1/2 sports exhaust, cop ECU, Cold Air Intake

Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 7:18 am 
Stock as a Rock
Offline

Age: 35

Posts: 131

Joined: 6th Nov 2004

Ride: XH Ute

there is a supressor for engine noise located on the coil (I think or maybe it is the distributor..). This may warrent replacement in your application?
Top
 Profile  
 
 
Posted: Sat Jan 01, 2005 8:55 pm 
Oompa Loompa
Offline

Posts: 31

Joined: 14th Nov 2004

Location: MELBOURNE
VIC, Australia

i just replaced my power cable with a 6ga and also rewired my earth but still get thesame engine noise!, can anyone help me out?

 

_________________

EL FORD FALCON 1997, Redback 2" 1/2 sports exhaust, cop ECU, Cold Air Intake

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 11:10 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names