Fordmods Logo

EF Ghia Premium Sound, help with channels 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EF Ghia Premium Sound, help with channels
Posted: Sat Aug 11, 2007 11:10 pm 
Parts Gopher
Offline

Posts: 97

Joined: 22nd Jul 2007

Location: Melbourne
VIC, Australia

Gday everyone, I was just attempting to follow the guide for wiring up an AUX input when I ran into a bit of grief. Sorry if this should've been posted in the sticky but I noticed noone had posted in it for a good month or so, so I figured I'd get a quicker reply here. Anyway, I pretty much managed to wrap my dumb head around it and everything was finally working when I ran into this.

Image

See that prong with no wire, apparently that's supposed to be my left channel going into the CD Stacker. While playing cds and the radio and such the sound is fine and comes from both sides of the car and fades okay and there's no problems with that so obviously there's just been a little switcheroo somewhere for some reason. How the hell am I supposed to find out which one of those wires is my bloody left channel?!
Top
 Profile  
 
 
Posted: Sun Aug 12, 2007 12:19 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

its all here?
http://www.fordmods.com/forums/documents.php?doc=75

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Sun Aug 12, 2007 1:52 pm 
Parts Gopher
Offline

Posts: 97

Joined: 22nd Jul 2007

Location: Melbourne
VIC, Australia

Nah mate it's not, see in the picture with the EF Stacker input plug, where it says left channel? I took apart the plug so I could splice the cable and where the left channel is supposed to be there's just a prong with no wires going to it. Sorry if I wasn't clear :)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:16 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names