Fordmods Logo

EL Remote Entry 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: EL Remote Entry
Posted: Thu Nov 02, 2006 11:50 am 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

I have a strange problem, when I press the remote entry button, the doors sometimes unlock then lock again straight away (sometimes this will happen up to 4 times in a row). This mostly happens upon unlocking but sometimes upon locking. It's not a huge issue but it is fairly annoying and I can't just walk away without making sure it locked.

Thanks guys.

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Thu Nov 02, 2006 1:42 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 582

Joined: 20th Nov 2004

Ride: xr6

Location: Brisbane
QLD, Australia

Mine used to do that but after I removed and refitted the knobs on the locks on both front doors I found that it hasn't happened again.......

 

_________________

Do it once, Do it right!!!!!!

Top
 Profile  
 
 
Posted: Thu Nov 02, 2006 3:47 pm 
Parts Gopher
Offline

Posts: 65

Joined: 12th Apr 2005

Location: Melbourne
VIC, Australia

My mums car does that. The locks constantly keep going up and down. It usually happens in the heat, but vanished this year so...
Top
 Profile  
 
 
 Post subject: Re: EL Remote Entry
Posted: Thu Nov 02, 2006 5:21 pm 
Parts Gopher
Offline
User avatar

Age: 51

Posts: 93

Joined: 19th Nov 2004

Gallery: 2 images

Ride: EL V8 Ghia

Location: Sydney
NSW, Australia

poita wrote:
I have a strange problem, when I press the remote entry button, the doors sometimes unlock then lock again straight away (sometimes this will happen up to 4 times in a row). This mostly happens upon unlocking but sometimes upon locking. It's not a huge issue but it is fairly annoying and I can't just walk away without making sure it locked.

Thanks guys.


Poor BEM engineering! BEM should be able to know if actuator is dodgy rather than activating all actuator up and down.

Based on my experience, there are two reasons why you get this problem.

1. It could be a dodgy actuator. A limit switch inside actuator is not making full contact thereby sending wrong state to the BEM. When you press the remote key it should close all door, however if one limit switch on the actuator did not make a full contact the BEM will re-open all door. The same is true when limit switch is stuck in close position. When closing doors using remote, BEM will open the door then will close again thereby the effect of door going up and dowm.

2. There is a pluger (rod) connected to the triker on the door. This gets stuck sometimes due to dirt going inside the mechanical/moving parts. Try to oil these to loosen the movement. The actuator should be able to push it up and down freely. If actuator cannot reach its full up or down position then the contact will not happen.


I hope this helps.

 

_________________

can't aFORD lately

Top
 Profile  
 
 
Posted: Thu Nov 02, 2006 8:08 pm 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

Thanks John_Jay,

I guess all I need to do now is find the time to pull the doors apart.

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 5:06 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names