Fordmods Logo

Help with my standard alarm 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Help with my standard alarm
Posted: Mon Jun 11, 2007 7:42 pm 
Smokin em up
Offline

Age: 35

Posts: 212

Joined: 7th May 2007

Gallery: 5 images

Ride: AU3 XR8

Power: 191 rwkw

Location: Sydney
NSW, Australia

My woman was driving home lastnight in the AU3 xr8 and all of a sudden the alarm went off! she turned the car off, hopped out, put alarm on then turned it off and tried starting it again but the alarm would go off once it started. I went out and drove it back home with the alarm going off (lucky it was only 5 minutes away) and then it just stopped half way.
I had a look at it and noticed that the box was lose and moving around. could that be the cause of the problem or could it be wiring?

 

_________________

AU3 XR8 Manual, Full options,Pursuit Lip, Boss bonnet, Hurricane extractors, zorst, SS Induction, K&N filter, Flash tuned...191rwkw

Top
 Profile  
 
 
Posted: Mon Jun 11, 2007 7:47 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1209

Joined: 28th May 2006

Gallery: 10 images

Ride: slammed EL

Power: 120 rwkw

Location: Adelaide
SA, Australia

check out the earth wire.
the box being loose wouldnt be doin you any favours id secure the box then see how it goes.

 

_________________

Ford Motor Company
FoMoCo

Holden Motor Company
HoMoCo

Top
 Profile  
 
 
Posted: Mon Jun 11, 2007 9:02 pm 
Stock as a Rock
Offline
User avatar

Age: 41

Posts: 180

Joined: 21st Jul 2005

Gallery: 4 images

Ride: FG XR6

Location: Geelong
VIC, Australia

Is the whole alarm going off? As in the lights are flashing too.

If it's just the siren, it means it has been disconnected from power, so check the wiring for it.

Battery backup sirens go off when they are unplugged.

 

_________________

Subtle but high quality audio system.
Alpine processor and amp / Focal Utopia splits / Soundstream Exact sub

Top
 Profile  
 
 
Posted: Mon Jun 11, 2007 9:09 pm 
Smokin em up
Offline

Age: 35

Posts: 212

Joined: 7th May 2007

Gallery: 5 images

Ride: AU3 XR8

Power: 191 rwkw

Location: Sydney
NSW, Australia

its just the siren going off. i started the car and it was going alright for a few seconds untill i closed the bonnet then the siren went off so I gave the box a bit of a wiggle and the siren was going on and off. ill tighten it up tomorrow and check the wires.
thanks for the help fellas!

 

_________________

AU3 XR8 Manual, Full options,Pursuit Lip, Boss bonnet, Hurricane extractors, zorst, SS Induction, K&N filter, Flash tuned...191rwkw

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 4:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names