Fordmods Logo

light flicker 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: light flicker
Posted: Fri Jun 23, 2006 2:32 am 
Parts Gopher
Offline

Posts: 83

Joined: 9th May 2006

Ride: 98 EL XR6

Location: Mildura
VIC, Australia

i recently installed a tacho in my car and whenever i indicate the back light on the tacho dims and flashes with the indicator.

if it helps at all, i have connected the illumination wire from the gauge to a constant 12v source.

also what is the best way to connect heavy gauge wires - same size as ign and acc wires.

 

_________________

'98' EL XR6 Pacemaker headers, 2 1/2 inch (header back) exhaust with Hi-Flow CAT, IC&E coil and 9mm leads, NGK plugs, billet short throw shifter >147.9rwKw

'91' EB GL Custom cold air intake with K&N pod filter

Top
 Profile  
 
 
Posted: Fri Jun 23, 2006 9:42 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Try connecting it off the dash lights, it will dim also.
Top
 Profile  
 
 
Posted: Fri Jun 23, 2006 12:00 pm 
Tyre Shredder
Offline

Age: 29

Posts: 379

Joined: 17th May 2006

Gallery: 26 images

Ride: 2003 BA XR6 TURBO!!!!!

Location: Melbourne
VIC, Australia

i dunno, but it sounds like ure alternator could be dieing. tryed measuring voltage from it?
Top
 Profile  
 
 
Posted: Fri Jun 23, 2006 3:22 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1993

Joined: 5th Nov 2004

Ride: BA2 XR6T

Location: Mount Colah
NSW, Australia

either that, or its an earth issue.
sounds like a bad earth to me !

 

_________________

BOOSTED

Top
 Profile  
 
 
Posted: Fri Jun 23, 2006 10:04 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

i agree i think it is a bad eath
Top
 Profile  
 
 
Posted: Fri Jun 23, 2006 11:00 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 732

Joined: 5th Nov 2004

Gallery: 1 images

Ride: LTDHO

Location: South eastern
VIC, Australia

It's either your earth or your earth. I'd check both.

Also, why don't you have the light wires connected to the lnstruments?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names