Fordmods Logo

Mitsubishi audio problem 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Mitsubishi audio problem
Posted: Sat Sep 02, 2006 2:35 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

does any1 know what the security code is and how to enter it on a 1997 mitsubishi magna tape deck head unit?

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 3:09 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3505

Joined: 1st May 2005

Ride: EB Fairmont

Location: Northern Suburbs, Adelaide
SA, Australia

Step one.

Get some petrol

Step two.

Pour it on the car.

Step three.

Get a lighter

Step four.

Light the lighter and throw it on the car

Step five.

Watch the f**k burn

 

_________________

Doin it for Scotty.

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 3:24 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

the security code is different to each car. you need to goto a mitsubishi dealer with your licence/rego papers and they can give u the code, they should be able to tell u how to put it in as well but from memory u just press 1 repeated to enter the first number, 2 repeated to enter the second number etc etc etc...
Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 4:29 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

or look in the car manual assuming you have one???

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 4:42 pm 
Tyre Shredder
Offline

Age: 30

Posts: 391

Joined: 24th Jul 2006

Gallery: 2 images

Location: melb
VIC, Australia

is't this site about fords? lol and not about mitsubishi ? lol
Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 5:19 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

daboris wrote:
is't this site about fords? lol and not about mitsubishi ? lol


yeh but we all try to be as helpful as we can to people...
Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 5:27 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

thanks xpression, if you can choose what car you drive on the site (not necesarrily has to be a ford) then there's no reason not to ask as people they often are very cluey in these kind of problems.

Anyway, I pressed 1 1 1 1, then the radio came on but the display was continually flashing, then after about 15 minutes, it stopped the radio and re-requested the code again, so I've got my uncle to just call up mitsubishi and find out.

Thanks all.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 5:54 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

good luck smiley =D hope it works.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sun Sep 03, 2006 12:59 pm 
Tyre Shredder
Offline

Age: 30

Posts: 391

Joined: 24th Jul 2006

Gallery: 2 images

Location: melb
VIC, Australia

ppl mate i was only joking about my post :'(
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:42 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names