Fordmods Logo

New radio,now the car won't start 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: New radio,now the car won't start
Posted: Tue Jun 05, 2007 4:19 pm 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

I just finished installing an old radio in my dads car to replace the good one I took out and now the car won't start :evil:

I cannot understand why because all it is is an ignition wire,constant + and - with the speakers of course.


there is no tick or anything from the starter
it is a twin point EA ,if that helps I really have nfi as to why it would do this because I didn't short anything ,no sparks smoke ect :shock:

would anyone have any ideas?


simon :)

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
 
Posted: Tue Jun 05, 2007 4:23 pm 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

all i can really suggest is to check all the fuses anyway. even if you didnt see or hear smoke or sparks

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
Posted: Tue Jun 05, 2007 4:30 pm 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

Leroy wrote:
all i can really suggest is to check all the fuses anyway. even if you didnt see or hear smoke or sparks


yeah just checked it then and there all fine :shock: :o

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
 
Posted: Tue Jun 05, 2007 4:32 pm 
Getting Side Ways
Offline

Age: 48

Posts: 535

Joined: 22nd Sep 2005

Ride: EF wagon & EF fairmont wagon & M

Location: melbourne
VIC, Australia

make sure you are in park
Top
 Profile  
 
 
Posted: Tue Jun 05, 2007 4:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

richard williams wrote:
make sure you are in park


You sir are a legend ! :D

I however should find another hobby! :oops:

damn floged out sensor

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
 
Posted: Tue Jun 05, 2007 6:30 pm 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

lol i was going to suggest that but didnt want to state the obvious....

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
Posted: Tue Jun 05, 2007 6:35 pm 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

well it looked to be in park but wasn't quite "clicked in"

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
 
Posted: Tue Jun 05, 2007 8:57 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 831

Joined: 9th Nov 2004

Gallery: 4 images

Ride: BA XR8 & 06 4x4 Bravo

Location: Pakenham
VIC, Australia

Hehe, I think thats got everyone every now & then.

I remember when I just got my car & was in a hurry to start the car & it wouldn't start, turned out the be the steering lock ehhe ;)

 

_________________

Image
'04 BA XR8
Winter White, 5 Speed Manual, Sports Leather, Premium Sound, 2 1/2" Cat Back Exh - no rear Mufflers, Lowered SL/SSL, 20's, Underdrives, BF Typhoon Rear Spoiler, GT Steering Wheel, etc.

Top
 Profile  
 
 
Posted: Wed Jun 06, 2007 5:10 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2396

Joined: 25th Sep 2005

Gallery: 9 images

Ride: Da Maverick & xe ute

Location: Upper FTG. melbourne
VIC, Australia

there is a simple solution to this problem, GET A MANUAL :D

 

_________________

Mods: sprint kit, steeda short shift, svo lip, El handles, El Air intake, au xr wheels, lukey cat back, jbl focal and pioneer sterio <--- Sold

Xe ute - Bright green with 302

Da maverick - Straight gas turbo

Top
 Profile  
 
 
Posted: Sat Jun 09, 2007 8:05 pm 
Parts Gopher
Offline

Age: 31

Posts: 99

Joined: 9th May 2007

Ride: xr6 Series 3 vct

Location: gold coast
QLD, Australia

have you check all the fuses and stuff
Top
 Profile  
 
 
Posted: Sat Jun 09, 2007 8:21 pm 
Parts Gopher
Offline

Age: 28

Posts: 96

Joined: 18th Feb 2007

Gallery: 1 images

Location: Bendigo
VIC, Australia

hahah thats happend to me sooo many times!!!

I thought i had a flat battery or sumthen, not knowing anythen about cars

so me and my sister grabbed out the jumper leads and tried starten her up with her car... as i went to turn ignition on i realised i was in D... didnt tell her that tho, and just pretended it was a flat bat:|

God did i feel like a d***head!!

 

_________________

Connors

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 6:24 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names